Édition, impression, rédaction

PORTE PLUME EQUATION

Extension LaTeX pour Porte-Plume

Préfixe : pp_latex
Utilisé dans 64 sites
Mis à jour le 2 avril 2017
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1

0.3.3 - en développement

Compatible : SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1
Afficher la description

Ajoute un bouton au porte-plume permettant le chargemente de boutons pour inserer les raccourci LaTeX.

Version
0.3.3
Compatiblité
SPIP ≥ 2.0.3 et ≤ 3.1.*
État
en développement
Auteur
MMMX
Licence
GPL 3
Module de langue
pp_latex
Langue référence
français
Traductions
italiano
Archive
porteplume_equation.zip
Taille
187.2 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Porte plume

Dernières modifications

Messages de forum

  • 18 octobre : Je n’ai toujours pas trouvé de solution. Le concepteur de Phantom me dit que ça fonctionne chez (...)
  • 18 octobre : Bonjour, Je souhaite réaliser un menu « rollover »multi-niveau mais aussi « responsive » (...)
  • 18 octobre : BRAVO !
  • 18 octobre : Je te confirme : compatible 3.2. Voir https://zone.spip.net/trac/spip-zone/browser/spip-zone/_plugin
  • 18 octobre : je sais pas. Il faut tester en changeant paquet.xml
  • 18 octobre : Cool. Merci Maïeul. C’est pas compatible avec SPIP 3.2 ?
  • 18 octobre : le script qui synchronise automatiquement les informations n’est pas passé. J’ai mis (...)
  • 18 octobre : Pour info : le Bloc « Compatibilité » de cette page ne mentionne que les versions 2.0 et 2.1 de (...)
  • 18 octobre : Bonjour, Tu peux mettre en place tes taches de sauvegardes via le cpanel + fichier sh très (...)
  • 18 octobre : Non, vous la laissez au même endroit. Si vous utilisez Firefox (ou n’importe quel autre (...)