Images, galerie, multimédia

OEMBED

oEmbed client/provider pour SPIP

Préfixe : oembed
Utilisé dans 1680 sites
Mis à jour le 25 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

2.0.0 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

oEmbed client/provider pour SPIP.

Version
2.0.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
b_b
Licence
GPL 3
Module de langue
oembed
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (George, kent1) , Español (Raquel S. Bujaldón) , français , slovenčina (jaro)
Archive
oembed.zip
Taille
7.3 Mo
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

Dernières modifications

  • Revision 107159  : Le plugin passe en version 2 avec modification du HTML genere qui passe en &lt (...)
  • Revision 106795  : Recuperer l’image principale du touit pour afficher en tete de la pseudo twitter card qu’on (...)
  • Revision 106793  : oubli dans r106792 : Fix oembed twitter quand les urls ont le hash bang js (...)
  • Revision 106792  : Fix oembed twitter quand les urls ont le hash bang js : il faut le supprimer pour l’oiseau (...)
  • Revision 106514  : La fonction inc_oembed_recuperer_url prend 3 arguments, respecter pour eviter une erreur fatale (...)
  • Revision 106499  : sans le console.log (marcimat)
  • Revision 106498  : Amelioration du JS de fix des oembed sanitizes : overflow hidden sur le a et il faut relinker (...)
  • Revision 106493  : Lorsqu’un lien qui peut être oembed est mis dans un commentaire de forum, les scripts pour lancer (...)
  • Revision 106279  : Corriger l’oembed mastodon : dans la derniere version l’ID present dans l’URL de l’iframe est le (...)
  • Revision 105414  : Retour sur r105189 : il ne faut pas modifier le traitement des titres des documents comme cela, (...)

Messages de forum

  • 23 novembre : Let Me Google That for You : Google est ton ami
  • 23 novembre : Bonjour, J’ai aussi le problème, mais je ne trouve pas le cookie de correspondance en question (...)
  • 22 novembre : n’y a-t-il pas moyen d’utiliser la version stable ? il suffirait de modifier paquet/plugin.xml (...)
  • 22 novembre : Hello Merci pour ces pistes. C’est pas encore suffisant mais ça m’a déjà bien avancé. Je vais (...)
  • 22 novembre : [deuxième tentative de réponse : Dans votre squelette remplacez le mot « code » par « lieu » (...)
  • 22 novembre : Bonsoir, En passant en spip3.2, j’ai dû utiliser rainette 3 en version test au lieu de la (...)
  • 22 novembre : Great ! Many thanks for your kind help.
  • 22 novembre : The version 1.2.0 of the plugin correct it. The zip will be made (French) tonight. (...)
  • 22 novembre : Sorry. Many thanks for your kind assistance.
  • 22 novembre : ok, I did’nt understand which link you have spoken, because you forget the code tag around the (...)