Édition, impression, rédaction

PORTE PLUME

Une barre d’outils pour bien écrire

Préfixe : porte_plume
Utilisé dans 49823 sites
Mis à jour le 9 mai 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

1.15.15 - stable

Compatible : SPIP 3.1
Afficher la description

Porte plume est une barre d’outils extensible pour SPIP qui utilise la bibliothèque javascript MarkItUp

Version
1.15.15
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.1.*
État
stable
Auteur
Matthieu Marcillaud
Crédits
Jay Salvat (MarkitUp), FamFamFam (Icones)
Licence
GNU/GPL
Module de langue
barreoutils
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , Deutsch (klaus++) , English (kent1) , Español (alf, dani) , فارسى (Davood Hossein) , français , français féminin (denisb) , français copain (Cerf) , italiano (Cap, phante) , Nederlands (Hanjo, Suske) , òc nissart (mistralenc) (sylvain) , Português (Cláudia Anjos Lopes) , Português do Brasil (Ricardo Porto, telopa) , русский (olly, Serge Markitanenko) , slovenčina (jaro) , українська (olly)
Archive
porte_plume.zip
Taille
154.4 ko
Générée le
09-05-2017 13:19
Hébergée par
SPIP-Zone - Core

1.12.5 - stable

Compatible : SPIP 3.0
Afficher la description

Porte plume est une barre d’outils extensible pour SPIP qui utilise la bibliothèque javascript MarkItUp

Version
1.12.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
stable
Auteur
Matthieu Marcillaud
Crédits
Jay Salvat (MarkitUp), FamFamFam (Icones)
Licence
GNU/GPL
Module de langue
barreoutils
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , Deutsch (klaus++) , English (kent1) , Español (alf, dani) , فارسى (Davood Hossein) , français , français féminin (denisb) , italiano (Cap, phante) , Nederlands (Suske) , Português (Cláudia Anjos Lopes) , русский (Serge Markitanenko) , slovenčina (jaro)
Archive
porte_plume_30.zip
Taille
139.5 ko
Générée le
08-05-2017 14:19
Hébergée par
SPIP-Zone - Core

1.7.9 - stable

Compatible : SPIP 2.1 SPIP 2.0
Afficher la description

Porte plume est une barre d’outil extensible pour SPIP qui utilise la librairie javascript MarkItUp

Les icones proviennent de la librairie FamFamFam

Version
1.7.9
Compatiblité
SPIP ≥ 2.0.2 et ≤ 2.1.*
État
stable
Auteur
Matthieu Marcillaud
Licence
GPL 3
Module de langue
barre_outils
Langue référence
français
Traductions
عربي , Deutsch , English , Español , italiano
Archive
porte_plume_21.zip
Taille
124.6 ko
Générée le
08-05-2017 14:04
Hébergée par
SPIP-Zone - Core

Dernières modifications

  • Revision 104422  : Compatibilité avec ​http://core.spip.org/projects/spip/repository/revisions/23533
  • Revision 104364  : trad.spip est maintenant en https, donc j’ajoute le "s" à http
  • Revision 104359  : spip.net est maintenant en https, donc j’ajoute le "s" à http
  • Revision 103328  : Accents + ajout du "s" au lien de doc + suppression d’une balise qui avait été ajouté au moment ou (...)
  • Revision 96354  : Oups le console.log inutile.
  • Revision 96352  : Backport de [96351] : Finir enfin les corrections de fullscreen, en enregistrant la taille (...)
  • Revision 96222  : Report de [96221] : Correction du bug de fullscreen, qui fermait le fullscreen en même temps de (...)
  • Revision 94901  : Solidification du fullscreen et de la prévisu : le code appelait des sélecteurs sur toute la page (...)
  • Revision 94479  : SPIP 3.1 branchons !
  • Revision 94477  : Les plugins dist de spip 3.1 ne sont que pour spip 3.1, donc, changement de (...)

Messages de forum

  • 29 janvier 2016 : Bonjour le porte plume n’est pas compatible avec la 3.1 ?
  • 27 novembre 2015 : Bonjour, Une petite remontée ? Je suis passé à Spip 3.0.21. Le problème persiste avec de (...)
  • 26 juin 2015 : bonjour, porte plume est vraiment un plus pour spip. J’ai ajouté des modèles dans la barre en (...)
  • 4 juin 2015 : dans la version 3 porte plume est dans les plugins de la dist de spip
  • 28 septembre 2014 : Bonjour Je suis sur spip 3.0.17 tout nouveau, tout beau et fraichement installé. J’ai pu (...)
  • 30 août 2014 : Bonjour, J’ai problème dans le porte-plume : Dans l’interface privée, au cours de la rédaction (...)
  • 1er février 2014 : Corrigé par http://zone.spip.org/trac/spip-zone/changeset/80388 Merci.
  • 1er février 2014 : Salut Marcimat, Juste pour dire que en SPIP 3.1.0-dev [21172] si je télécharge (via svp) la (...)
  • 15 janvier 2014 : Il faut passer par les pipelines adaptés, principalement ’barre_outils_pre_charger’ je crois. Tu (...)
  • 15 janvier 2014 : Bonjour, je souhaite modifier les outils mis à disposition des rédacteurs dans le back-office. (...)