Outil de développement

SCSS PHP

Préfixe : scssphp
Utilisé dans 33 sites
Mis à jour le 17 août 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

1.4.0 - en test

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Intégration de l’implémentation php de SCSS http://leafo.github.io/scssphp/. Il faut avoir au minimum PHP 5.4 pour le bon fonctionnement de cette intégration.

Version
1.4.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
en test
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, Leafo
Licence
GPL 3
Module de langue
scssphp
Langue référence
français
Traductions
français
Archive
scssphp_v1_3.zip
Taille
74.7 ko
Générée le
17-08-2017 13:04
Hébergée par
SPIP-Zone - Plugins

1.2.2 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Intégration de l’implémentation php de SCSS http://leafo.github.io/scssphp/

Version
1.2.2
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
stable
Auteur
Anne-lise Martenot, elastick.net
Crédits
Jean-Baptiste Bourgoin, Leafo
Licence
GPL 3
Module de langue
scssphp
Langue référence
français
Traductions
français
Archive
scssphp_v1_2.zip
Taille
66 ko
Générée le
26-06-2017 17:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications