Configuration, maintenance

EN TRAVAUX

Indiquer une phase de maintenance

Préfixe : entravaux
Utilisé dans 2331 sites
Mis à jour le 17 juillet 2018
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

3.1.32 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

À activer avant une phase de maintenance, ce plugin affiche aussitôt une page d’avertissement, à la place du site public. Attention : seul le webmestre accède encore à l’espace privé et au site public.

Version
3.1.32
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Arnaud Ventre, Cédric Morin, 2006-2012
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (kent1) , Esperanto (gpl) , Español (dani) , فارسى (Davood Hossein) , français , français copain (Cerf) , italiano , Nederlands (Hanjo) , òc nissart (mistralenc) (sylvain) , Português do Brasil (placido, Ricardo Porto) , русский (Serge Markitanenko) , slovenčina (jaro)
Archive
en_travaux_v3.zip
Taille
60.6 ko
Générée le
17-07-2018 19:04
Hébergée par
SPIP-Zone - Plugins

2.0.9 - stable

Compatible : SPIP 2.0 SPIP 2.1
Afficher la description

À activer avant une phase de maintenance, ce plugin affiche aussitôt une page d’avertissement, à la place du site public. Attention : seul le webmestre accède encore à l’espace privé et au site public.

Version
2.0.9
Compatiblité
SPIP ≥ 2.0.7 et ≤ 2.1.*
État
stable
Auteur
Arnaud Ventre, Cédric Morin, 2006-2009
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Traductions
Deutsch , English , Español , italiano
Archive
en_travaux_2_0.zip
Taille
34.3 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins

1.2.0 - stable

Compatible : SPIP 1.9
Afficher la description

Permet d’afficher un message personalisable pendant une phase de maintenance sur tout le site public.

Version
1.2.0
Compatiblité
SPIP ≥ 1.9.1 et ≤ 1.9.2
État
stable
Auteur
Arnaud Ventre
Licence
GPL 3
Module de langue
entravaux
Langue référence
français
Traductions
English , italiano
Archive
en_travaux.zip
Taille
42 ko
Générée le
03-11-2017 15:22
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 111161  : eviter une indefinie si on arrive la en ligne de commande
  • Revision 109542  : [Salvatore] paquet-entravaux Export depuis ​http://trad.spip.net de la langue (...)
  • Revision 109541  : [Salvatore] entravaux Export depuis ​http://trad.spip.net de la langue eo
  • Revision 105451  : Ne pas provoquer d’erreur d’installation sur le plugin En Travaux lorsque ce n’est pas un (...)
  • Revision 104778  : Notice php sur le define
  • Revision 104326  : spip.net est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103963  : compatible 3.2
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 102072  : [Salvatore] paquet-entravaux Export depuis ​http://trad.spip.net La langue ’it’ devrait être (...)
  • Revision 102071  : [Salvatore] entravaux Export depuis ​http://trad.spip.net

Messages de forum

  • 25 septembre : C’est quoi cette version d’apropos, chez moi, j’en suis à version 1.0.8 SVN [108486]
  • 25 septembre : Hello, soit <apropos|lister_tout> je me retrouve avec l’erreur Erreur dans la saisie du (...)
  • 25 septembre : bon, avec l aide de maieul, j ai pu comprendre le probleme. leformulaire ne s affiche pas si (...)
  • 25 septembre : Bonjour, mais du coup, est-ce que ça marche en désactivant tous les plugins sauf ceux strictement (...)
  • 24 septembre : Dans la configuration du plugins, tu as pas masquer des modèles ?
  • 24 septembre : Bonjour, il ne semble pas prévu pour le formulaire de contact l’ajout de la case à cocher « RGPD (...)
  • 24 septembre : Voici le seul choix que j’ai dans l’interface privée du plugin. Or, si on regarde le dossier du (...)
  • 24 septembre : Bonjour, De mon côté, le plugin marche très bien, mais je n’ai le choix que d’un modèle, qui est (...)
  • 24 septembre : Bonjour, Les dernières version d’innoDB permettent d’utiliser le FullText. Comment l’utiliser (...)
  • 24 septembre : Autant pour moi : dans la notice du plugin Simple calendrier v2, l’incompatibilité avec le plugin (...)