Édition, impression, rédaction

CRAYONS

Édition rapide depuis les pages publiques du site

Préfixe : crayons
Utilisé dans 16819 sites
Mis à jour le 8 mai 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0
  • SPIP 1.9

1.26.9 - stable

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0 SPIP 1.9
Afficher la description

Édition rapide depuis les pages publiques du site.

Version
1.26.9
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.1.*
État
stable
Auteur
Fil, toggg
Licence
GNU/GPL
Module de langue
crayons
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي , asturianu (Xuacu) , brezhoneg , català , Deutsch (klaus++, Torsten Willmann) , English (George, Hanjo, kent1, Paolo) , Esperanto , Español (dani, Raquel S. Bujaldón, severo) , euskara , فارسى (Davood Hossein) , français , français copain (beatnick, Cerf) , galego , italiano (Fil) , italiana , ភាសាខ្មែរ , Lëtzebuergesch , Nederlands (Hanjo, mpossoz, Suske) , òc lengadocian , òc nissart (mistralenc) (sylvain) , Português do Brasil (Ricardo Porto) , română , русский (olly, Serge Markitanenko) , slovenčina (jaro) , svenska , Türkçe , Twi , 中文 , 台灣中文
Archive
crayons.zip
Taille
237.1 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 104327  : code.spip est maintenant en https, donc, j’ajoute le "s" à http
  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103706  : Comme je le disais, concernant les crayons c’est un peu tôt pour le mettre compatible 3.2 Il y a (...)
  • Revision 103705  : compatible 3.2
  • Revision 103633  : Retour sur r103623 qui cassait en fait l’upload (expérimental) des documents par drag’n’drop On (...)
  • Revision 103623  : jquery de 1.12.4 à 2.2.4
  • Revision 103620  : Petite mise à jour de jQuery (1.11.3 à 1.12.4) et jquery.form.js (3.51 à 4.10)
  • Revision 103606  : Il est trop tôt pour mettre crayons compatible 3.2, il a des problèmes en 2.1, mais aussi en (...)
  • Revision 102864  : paquet.xml et plugin.xml doivent avoir le même numéro de version

Messages de forum

  • 26 avril : Merci à toi, je vais aller voir si ça fonctionne :-) J’en avais encore besoin après tout ce (...)
  • 26 avril : Si on fait : <ul><li class='#EDITcollection'>#LISTER_VALEURScollection</li></ul
  • 27 mars : Hello, je viens de faire plusieurs tests Le plug est dit pour 1.9 mini et 3.*.* max, je vais (...)
  • 2 décembre 2016 : Bonjour, toujours pas de réponse à ce problème ?
  • 2 décembre 2016 : Bonjour, J’utilise le plugin Crayons, le plugin Champs Extras et le plugin Inscription 3. J’ai (...)
  • 26 octobre 2016 : Hi Sous ANDROID avec écran tactile, c’est une vrai galère avec le CRAYON. Il suffit effleurer (...)
  • 26 octobre 2016 : Bonjour Les textarea du crayon ont leur width forçée à 170px. Je préfèrerai 100%. Apparemment c’est (...)
  • 12 octobre 2016 : Bonjour, Est-il possible d’utiliser des « crayons » avec la balise #LOGO_ARTICLESURVOL ? Je (...)
  • 5 octobre 2016 : grâce à toi ;-) merci encore !
  • 5 octobre 2016 : Cool, content que tu aies trouvé la solution ;)