Édition, impression, rédaction

ZOTSPIP

La puissance de Zotero dans votre Spip

Préfixe : zotspip
Utilisé dans 38 sites
Mis à jour le 22 juillet 2019
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

3.6.0 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Synchronise Spip avec une bibliothèque (personnelle ou collective) de références bibliographiques Zotero. Utilisez Zotero pour gérer / importer / rédiger vos références bibliographiques, puis incorporez vos références bibliographiques dans votre Spip avec ZotSpip au travers de modèles dédiés.

Version
3.6.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Joseph Larmarange
Licence
GPL 3
Module de langue
zotspip
Langue référence
français
Gestionnaire
salvatore
Traductions
English (Benitron, Joseph) , Español (agnesg63, dani, Joseph, Raquel S. Bujaldón) , français
Module de langue
zotero
Langue référence
français
Traductions
English , Español
Archive
zotspip_v2.zip
Taille
303.9 ko
Générée le
22-07-2019 21:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2

1.4.1 - stable

Compatible : SPIP 2.1
Afficher la description

Synchronise Spip avec une bibliothèque (personnelle ou collective) de références bibliographiques Zotero. Utilisez Zotero pour gérer / importer / rédiger vos références bibliographiques, puis incorporez vos références bibliographiques dans votre Spip avec ZotSpip au travers de modèles dédiés.

Version
1.4.1
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
stable
Auteur
Joseph Larmarange
Licence
GPL 3
Module de langue
zotspip
Langue référence
français
Gestionnaire
salvatore
Traductions
français
Module de langue
zotero
Langue référence
français
Traductions
English , Español
Archive
zotspip_spip_v1.zip
Taille
286.6 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux
jQuery UI
Saisies pour formulaires ≥ 1.42.11

Dernières modifications

  • Revision 116093  : Je monte la version mini du necessite de saisies pour êtres sûr que les gens installeront les (...)
  • Revision 115613  : ajout d’un word-break sur .csl-entry
  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 111818  : nouvelle syntaxe compatible spip 3.1
  • Revision 107101  : comaptible 3.2 (cot_al, contrib)
  • Revision 104337  : Ce n’est plus ​http://core.spip.org mais ​https://core.spip.net core.spip est en https (...)
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 102379  : [Salvatore] paquet-zotspip Export depuis ​http://trad.spip.net
  • Revision 102378  : [Salvatore] zotspip Export depuis ​http://trad.spip.net

Messages de forum

  • 11 décembre : Merci Maïeul pour le retour. Comme je ne suis plus Spip que de loin, je n’avais pas identifié (...)
  • 11 décembre : Bonjour Joseph, merci du retour ! A la rubrique openssl, ça me donne : OpenSSL support (...)
  • 11 décembre : @joseph : dans les dernières version de SPIP, tu peux préciser dans paquet.xml qu’il faut une (...)
  • 11 décembre : A priori, il semble qu’il y ait un problème de communication avec le serveur distant. (...)
  • 11 décembre : Bonjour, Il m’arrive le même genre de problème... J’ai zotspip installé qui se synchronisait avec (...)
  • 1er décembre : Sur la page de configuration du plugin, avez-vous des messages d’erreur ? Est-ce que votre clé (...)
  • 1er décembre : Bonjour, désolé mais il est difficile d’identifier votre problème avec les seuls éléments que vous (...)
  • 27 novembre : Bonjour Joseph, Merci de votre réponse. Désolé de répondre tardivement, je n’avais pas vu passer (...)
  • 15 novembre : A quel moment avez-vous ce message d’erreur ? Suite à quelle action ? Avez-vous essayé de (...)
  • 15 novembre : Que se passe-t-il lorsque vous copiez le lien https://api.zotero.org/users/XXXXXX/items/?itemKey=XXX
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :