Outil de développement

INITIALISER ZCORE

Bien commencer ses projets Zcore !

Préfixe : zinit
Utilisé dans 34 sites
Mis à jour le 9 mai 2017
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

0.3.1 - expérimental

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin va vous permettre de commencer sereinement vos squelettes basés sous l’architecture "Z" grâce au plugin Zcore. Il va créer dans un répertoire les fichiers minimum pour créer vos squelettes.

Version
0.3.1
Compatiblité
SPIP ≥ 3.0.9 et ≤ 3.2.*
État
expérimental
Auteur
Teddy Payet
Licence
GNU/GPL
Module de langue
zinit
Langue référence
français
Traductions
français
Archive
zinit.zip
Taille
40.7 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.4.5

Dernières modifications

  • Revision 104417  : On est en 2017 ; Compatibilité SPIP 3.2 ; Up de z.
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 95247  : Oups… 2
  • Revision 95246  : Oups…
  • Revision 95245  : Permettre la personnalisation de la chaîne de langue
  • Revision 95244  : Ajout de 2 contrôles : quel fichier body.html est utilisé… et quel fichier structure.html est (...)
  • Revision 95187  : Formatage et indentation de code
  • Revision 92543  : Remplacer le commentaire html par un commentaire SPIP Le fait d’avoir un commentaire html avant (...)
  • Revision 90851  : Comme le bloc principal est personnalisable, alors on va le chercher au lieu de mettre une (...)
  • Revision 90849  : Un peu de style pour que les colonnes ne fassent pas yoyo. Un tableau pour contrôler la (...)

Messages de forum

  • 22 janvier : Bonjour, J’ai un comportement différent de la modalbox sur le site public selon qu’on est (...)
  • 22 janvier : Merci de vos retours. J’ai donc mis les css et nouvelles images dans ce répertoire, sachant que (...)
  • 22 janvier : Merci du signalement c’est corrigé https://zone.spip.net/trac/spip-zone/changeset/113554/spip-zone
  • 22 janvier : Bonjour, Il y a a priori une erreur dans la version 1.4.4, ligne 17 et 19 de (...)
  • 22 janvier : Bonjour, Comme évoqué, mettre le fichier dans le sous dossier config propre au site concerné. (...)
  • 22 janvier : Bonjour, Merci pour ton suivi qui me permet de progresser. Dupliquer et publier 3.0.2 est (...)
  • 22 janvier : Petite remarque : il est dit dans cet article que les champs obligatoires pour l’importation (...)
  • 22 janvier : Hello, Ne le prends pas mal si je me trompe .. il me semble que tu es dans le menu « Add (...)
  • 22 janvier : Ce n’est pas très aisé de trouver le plugin Plugin csv2auteurs : gestion des auteurs à partir de (...)
  • 21 janvier : Soit vous agissez directement dans les squelettes, et il faut chercher du côte de la balise (...)