Objets nouveaux, services externes

Z-COMMERCE

Charger les plugins pour commercer

Préfixe : zcommerce
Mis à jour le 24 décembre 2018
  • SPIP 2.1

0.3.2 - en test

Compatible : SPIP 2.1
Afficher la description

Z-commerce permet d’indiquer à STEP de charger en une fois des plugins dédiés à la création d’une boutique en ligne. Il sert également de démo avec la page publique ?page=z-commerce et contient des fichiers d’exemples basiques. Désactivez ensuite ce plugin si le site est en production.

Version
0.3.2
Compatiblité
SPIP ≥ 2.1.10 et ≤ 2.1.*
État
en test
Auteur
Les Développements Durables, touti
Licence
GPL 3
Module de langue
zcommerce
Langue référence
français
Traductions
français
Archive
zcommerce.zip
Taille
16.9 ko
Générée le
24-12-2018 14:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Zpip-dist v1 ≥ 1.7.11
SPIP Bonux ≥ 2.2.17
Saisies pour formulaires ≥ 1.42.11
YAML ≥ 1.5.2
API de vérification ≥ 0.1.9
API Prix ≥ 0.1.0
Afficher Objets ≥ 1.1.9
Medias ≥ 1.6.2
Paypal ≥ 0.1.2
Commandes payées avec Paypal ≥ 0.2.1
[Déprécié] Commandes de Paniers ≥ 0.1.1
Commandes ≥ 0.4.4
Pays ISO 3166-1 ≥ 1.0.6
Coordonnées ≥ 1.4.2
Produits ≥ 0.1.3
Paniers ≥ 0.2.0
Compatible avec
Contacts & Organisations ≥ 1.8.0
clients ≥ 0.4.1

Dernières modifications

Information non disponible

Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :