Outil de développement

W3.CSS

Facilite l’intégration du framework CSS de w3schools dans vos squelettes

Préfixe : w3css
Mis à jour le 24 décembre 2018
  • SPIP 3.0
  • SPIP 3.1

4.4.0 - en test

Compatible : SPIP 3.0 SPIP 3.1
Afficher la description

Vous pouvez choisir une couleur de thème personnalisée, redéfinir le préfixe des class, voire étendre le style aux éléments SPIP grâce à la directive @extend de SCSS.

Version
4.4.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
en test
Auteur
placido
Crédits
Jan Egil and Borge Refsnes (w3css)
Licence
GNU/GPL
Module de langue
w3css
Langue référence
français
Traductions
français
Archive
w3css.zip
Taille
16.8 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.28.0
SCSS PHP ≥ 1.3.3

Dernières modifications

  • Revision 113106  : Je monte la version de saisie (en gardant la même branche pour réduire le risque de casse) pour (...)
  • Revision 104838  : Ciblage css trop global pour &lt ;button&gt ;.
  • Revision 104562  : v 4.4 : maj de l’url de la lib v4 (plus compacte) ; retraits de quelques déclarations devenues (...)
  • Revision 103353  : En fait, on peut se simplifier la vie à condition d’appliquer scss_css à la suite de (...)
  • Revision 103352  : ecrire_config plutot que ecrire_meta
  • Revision 103351  : Uniquement le webmaster doit pouvoir recalculer le scss. c’est sale mais faute de trouver (...)
  • Revision 103350  : Ne pas utiliser le compilateur scss sur les hits ?var_mode=calcul
  • Revision 103267  : v2.99.0 Peaufiner encore les styles des éléments spip (surtout forms, message d’erreur). D’autres (...)
  • Revision 103167  : v2.97.0 Complèter l’adaptation des styles propres à spip. Nouvelle méthode de récupération de la (...)
  • Revision 103046  : Apparence des formulaires spip

Messages de forum

  • 21 janvier : Cela ne prendra que quelques heures de travail gratuit :). Dommage, je suis a court d’heure de (...)
  • 21 janvier : excuse moi d’avancevso je réponds à côté... la version de contrib n’est PAS compatible 3.2 (cf (...)
  • 21 janvier : PS : La capture d’écran
  • 21 janvier : Merci pour ta réponse. Je viens d’essayer avec et il n&êst pas proposé. Je joins une capture (...)
  • 21 janvier : pour la version compatible 3.2 tu peux prendre ce zip : http://www.usebynet.com/ (...)
  • 21 janvier : Dupliquer et Publier ? ou Versioning.. ci joint une copie de ma gestion des (...)
  • 21 janvier : Bonjour, Je ne trouve pas ce plugin dans la gestion des plugins, sous Spip 3.2.1. J’ai essayé (...)
  • 21 janvier : Bonjour, Voilà : http://www.usebynet.com/ fwed/versioning_3.2.1.zip C’est une version avec : - (...)
  • 20 janvier : Foundation/Zoundation s’appuient sur la grille float. Est-ce qu’il ne serait pas intéressant de (...)
  • 20 janvier : Merci mais c’est ma faute. les erreurs étaient visible car sur ces 2 sites j’avais oublier de (...)