Configuration, maintenance

VÉRIFIER LA COMPATIBILITÉ DE VOS PLUGINS

Vérifie la compatiblité de vos plugins avant une mise à jour de version majeure de SPIP

Préfixe : verifier_plugins
Utilisé dans 441 sites
Mis à jour le 28 mars 2017
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.1.1 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Vérifie la compatiblité de vos plugins avant une mise à jour de version majeure de SPIP

Version
1.1.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
erational
Licence
GNU/GPL
Module de langue
verifier_plugins
Langue référence
français
Traductions
français
Archive
verifier_plugins.zip
Taille
13.9 ko
Générée le
03-11-2017 15:19
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 103655  : Je le limite à 3.2.* histoire de ne pas prendre le risque de partir du principe qu’il (...)
  • Revision 103610  : lien doc contrib ​https://contrib.spip.net/4882
  • Revision 103608  : Successeur du plugin verifie31 (sur une idée de Maieul) le plugin permet de tester les plugins (...)

Messages de forum

  • 22 juillet : Ok merci de l’info, effectivement je ne suis pas en PHP5.5, c’est pourquoi le site est en 3.1.8 (...)
  • 22 juillet : Bonjour, je ne trouve pas la solution pour masquer le bouton « aujourd’hui ». (...)
  • 22 juillet : Bonjour Désolé de revenir, mais je ne trouve pas comment faire. J’ai bien vu dans l’explication (...)
  • 21 juillet : Je suis devenu fou avec ce problème, ce n’est pas spécifique à spip Les caches sont nombreux : (...)
  • 21 juillet : Effectivement, il y a eu des changements Par exemple, une rubrique ne contenant que des (...)
  • 20 juillet : Bonjour Je viens de passer à spip 3.2 et j’ai une rubrique en accès restreint pour le public . (...)
  • 19 juillet : Bonjour, J’ai renseigné par <:qqchose :> la « Liste des choix possibles » de checkbox, avec des (...)
  • 19 juillet : si jamais, j’ai modifié le gist cité plus bas pour ume migration spip 3.0 vers wp 4.9. c’est par (...)
  • 18 juillet : Bonsoir, la fonction array_column() nécessite PHP 5.5. (voir http://php.net/manual/en/function.array
  • 18 juillet : Bonjour, Sur un de mes sites, les pages /ecrire/ ?exec=partageur&id_partageur=XXX ont ce (...)