Configuration, maintenance

STEP

Système de téléchargement de plugins

Préfixe : step
Utilisé dans 683 sites
Mis à jour le 8 mai 2017
  • SPIP 2.1

0.15.7 - en développement

Compatible : SPIP 2.1
Afficher la description

STEP est un outil pour les plugins SPIP. Il permet de télécharger les plugins avec leurs dépendances, de détecter et d’effectuer les mises à jour et de supprimer physiquement les plugins si besoin.

Version
0.15.7
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
en développement
Auteur
Matthieu Marcillaud
Licence
GPL 3
Module de langue
step
Langue référence
français
Traductions
Deutsch , English
Module de langue
tag
Langue référence
français
Traductions
English
Archive
step.zip
Taille
120.4 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 104343  : Ce n’est plus ​http://files.spip.org mais ​https://files.spip.net files.spip est en https (...)
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 84614  : spip-contrib.net -> contrib.spip.net pour Francky find . -name ’*’ | grep ’/lang/’ | xargs sed -i (...)
  • Revision 72272  : Une coquille de chaîne de langue + un ’geton :’ que j’avais en local non commité depuis (...)
  • Revision 57639  : Grammaire et amélioration de la description (touti)
  • Revision 52860  : if (!defined("_ECRIRE_INC_VERSION")) return ; sur tout fichier PHP pour sécurité future (...)
  • Revision 52261  : Description, borne sup spip, lien vers la doc
  • Revision 51732  : STEP n’est pas compatible avec SPIP 3. Qu’on se le dise.
  • Revision 51235  : On change l’ordre de row_even et row_odd pour commencer comme les autres tableaux de spip (dans (...)
  • Revision 50883  : Revert d’un changement récent qui affichait tous les forms de recherche

Messages de forum

  • 23 avril 2013 : Bah on a corrigé tellement de choses dans SVP que ça m’étonne qu’à moitié. D’ailleurs je pensais même (...)
  • 23 avril 2013 : Sincèrement, je ne me souviens plus, je n’ai plus de 2.1 depuis 10 mois ^^ Mais bon, il y avait (...)
  • 23 avril 2013 : C’est rigolo, je viens de tester sur un 2.1 et STEP semble parfaitement fonctionner (...)
  • 28 avril 2012 : Hello, est-ce que la chaine de langue l’ensemble des actions demandées ont été réalisées est (...)
  • 5 mars 2012 : Merci pour ces informations, Surke. Jean-Baptiste
  • 3 mars 2012 : Salut, En l’état actuel, STEP est devenu moins (peu) utilisable. Les bugs que tu soulèves et (...)
  • 2 mars 2012 : Hello, J’ai installé STEP 0.15.6 sur SPIP 2.1.12 et configuré l’utilisation de la zone de dépôt par (...)
  • 8 septembre 2011 : Avec STEP 0.15.4 et en mettant à jour spip-lettres, j’ai pas les warning signalés mais j’ai le (...)
  • 1er septembre 2011 : j’ai de temps à autre des soucis aussi : ils sont en général résolus après un passage sur la page « (...)
  • 31 août 2011 : Bonjour, j’ai le même souci... avec SPIP 2.1.10 [17657] voir dans l’image jointe pour info, step (...)