Communication, interactivité, messagerie

FLUX RSS CONFIGURABLE

Personnaliser le flux RSS des articles du site

Préfixe : rssconfig
Utilisé dans 370 sites
Mis à jour le 9 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

2.0.3 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Ce plugin vous permet de personnaliser le fonctionnement de votre flux RSS à l’aide d’un formulaire dans l’espace privé.

Version
2.0.3
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Joseph
Licence
GPL 3
Module de langue
rssconfig
Langue référence
français
Traductions
français
Archive
rss_configurable_v2.zip
Taille
130.1 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Zpip-dist v1 ≥ 1.0.0
Zdist ≥ 1.0.0

1.4.1 - stable

Compatible : SPIP 2.1
Afficher la description

Ce plugin vous permet de personnaliser le fonctionnement de votre flux RSS à l’aide d’un formulaire dans l’espace privé.

Version
1.4.1
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
stable
Auteur
Joseph
Licence
GPL 3
Module de langue
rssconfig
Langue référence
français
Traductions
français
Archive
rss_configurable_v1.zip
Taille
125.1 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Itérateurs
Compatible avec
Zpip-dist v1
Zdist

Dernières modifications

Messages de forum

  • 6 juillet : Même soucis que toi, j’ai testé le backend marche pour Safari et Opéra. Chrome et FF non. Si je (...)
  • 28 avril : Affaire résolu :( il m a suffit de supprimer la ligne : <?xml version="1.0"[ (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)
  • 16 février 2016 : Salut, Le problème est résolu, je sais pas comment mais maintenant, c’est bon. Merci à (...)
  • 15 février 2016 : Joseph, je t’ai envoyé un MP. Merci
  • 15 février 2016 : Difficile d’identifier le big juste comme ça. Ce serait plus simple avec une vue var_mode=debug (...)
  • 15 février 2016 : J’utilise la version SPIP 3.1.0 [22707] Le formulaire est bien validé et le cache (...)
  • 15 février 2016 : Quelle version de SPIP ? Le formulaire de configuration a-t-il bien été validé ? (pour être (...)
  • 15 février 2016 : Bonjour, Ben mes articles n’ont pas de champs Descriptif. Par-contre avant que j’installe la (...)