Outil de développement

PÉTRONILLE 1

Framework CSS pour SPIP

Préfixe : petronille
Mis à jour le 2 octobre 2011
  • SPIP 2.0

1.0.2 - stable

Compatible : SPIP 2.0
Afficher la description

Framework CSS pour SPIP, Pétronille fournit une base de travail pour l’intégration, sous la forme d’un jeu de feuilles de style dynamiques et paramétrables, proposant les préréglages fondamentaux.

Version
1.0.2
Compatiblité
SPIP ≥ 2.0.0 et < 2.1.0
État
stable
Auteur
romy.tetue.net, © 2010
Archive
petronille-1.zip
Taille
36.3 ko
Générée le
13-12-2012 14:01
Hébergée par
SPIP-Zone - Grenier des plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.13

Dernières modifications

Messages de forum

  • 20 avril : Je venais juste de corriger mon précédent message après avoir compris que tu proposais une méthode (...)
  • 20 avril : Bonsoir, le plugin n’est apparemment pas indexé par SVP, je n’avais pas vu qu’il était compatible (...)
  • 19 avril : Bonjour, Les liens en provenance de messageries en ligne sont en grande partie regroupés sous (...)
  • 19 avril : Bonjour, avez-vous essayé de forcer une mise à jour complète ? Parfois la synchronisation simple (...)
  • 19 avril : Peux-tu expliquer un peu plus ton message ? Il me semble que le plugin fonctionne bien avec (...)
  • 19 avril : Bonjour, désolé pour la réponse tardive. Je n’ai pas réussi à reproduire le problème, d’après ce que (...)
  • 19 avril : Yop, pas compris de qui de quoi pour afficher_si et champs extras, faudrait un exemple de (...)
  • 19 avril : - Non. :) Enfin après c’est pas pareil que les champs extras, car si tu dois toi-même ajouter un (...)
  • 19 avril : Merci beaucoup pour ce plugin. Quelques questions : - Existe-t-il une API pour pouvoir créer (...)
  • 19 avril : Bonjour, Ok je comprends (ça n’est pas moi qui ait créé le formulaire), donc la mauvaise (...)