Optimisation, performance, sécurité

PATCH POUR LES FAILLES XSS DES SPIP < 2.1.25

Préfixe : patch2125
Utilisé dans 3 sites
Mis à jour le 8 mai 2017
  • SPIP 2.1

1.1.0 - stable

Compatible : SPIP 2.1
Afficher la description

Ce plugin permet à ceux qui ne peuvent pas mettre à jour leur SPIP 2.1.x vers la version 2.1.25 de patcher leur SPIP pour éviter les failles que cette version corrige.

Voir aussi :
- https://core.spip.net/projects/spip/repository/revisions/21034
- https://core.spip.org/projects/spip/repository/revisions/21018
- https://core.spip.org/projects/spip/repository/revisions/20972

Version
1.1.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.24
État
stable
Auteur
Développeurs de SPIP Core
Licence
GPL 3
Module de langue
ecrire
Langue référence
français
Traductions
français
Archive
patch_xss_2.1.25.zip
Taille
59.2 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Information non disponible

Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :