Optimisation, performance, sécurité

PATCH POUR LES FAILLES XSS DES SPIP < 2.0.24

Préfixe : patch2024
Mis à jour le 8 mai 2017
  • SPIP 2.0

1.1.0 - stable

Compatible : SPIP 2.0
Afficher la description

Ce plugin permet à ceux qui ne peuvent pas mettre à jour leur SPIP 2.0.x vers la version 2.0.24 de patcher leur SPIP pour éviter les failles que cette version corrige.

Voir aussi :
- https://core.spip.net/projects/spip/repository/revisions/21035
- https://core.spip.net/projects/spip/repository/revisions/21014

Version
1.1.0
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.0.23
État
stable
Auteur
Développeurs de SPIP Core
Licence
GPL 3
Module de langue
ecrire
Langue référence
français
Traductions
français
Archive
patch_xss_2.0.24.zip
Taille
60.1 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

Information non disponible

Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :