Configuration, maintenance

NOIZETIER

Gestionnaire de noisettes, nativement fonctionnel avec les squelettes Z

Préfixe : noizetier
Utilisé dans 873 sites
Mis à jour le 9 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

2.7.12 - en test

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Version
2.7.12
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en test
Auteur
Joseph, Matthieu Marcillaud, kent1
Licence
GPL 3
Module de langue
noizetier
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (b_b, Benitron, Gilles, Hanjo, jack31, kent1, Martin McCaffery) , Español (alf, Raquel S. Bujaldón) , فارسى (Davood Hossein) , français , Nederlands (Hanjo) , slovenčina (jaro)
Archive
noizetier_v2.zip
Taille
417.4 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
YAML ≥ 1.5.2
Saisies pour formulaires ≥ 2.2.3
API de vérification ≥ 1.0.5
Compatible avec
Compositions ≥ 3.3.0
Import-Export ≥ 1.3.0
Zpip-dist v1 ≥ 1.7.15 et ≤ 1.9.*

1.1.4 - stable

Compatible : SPIP 2.1
Afficher la description

Le noiZetier fournit une interface dans l’espace privé permettant de choisir, pour chaque page, des noisettes à ajouter aux blocs contenu, navigation et extra de chaque page. Les noisettes viennent ainsi compléter les contenus par défaut prévus par le squelette.

Version
1.1.4
Compatiblité
SPIP ≥ 2.1.0 et ≤ 2.1.*
État
stable
Auteur
Joseph, Matthieu Marcillaud
Licence
GPL 3
Module de langue
noizetier
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch , français
Archive
noizetier_v1.zip
Taille
75.6 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 1.8.10
YAML ≥ 1.4.1
Saisies pour formulaires ≥ 1.8.5
jQuery UI ≥ 1.8.5
API de vérification
Compatible avec
Compositions ≥ 2.0.0
Zpip ≤ 1.9.*

Dernières modifications

Messages de forum

  • 9 février : Bonjour, Autant pour moi, c’était une erreur dans l’écriture de ma boucle... Bien à vous (...)
  • 8 février : Bonsoir, Depuis la mise à jour de Noizetier (2.7.7), certaines de mes noizettes (code spip libre (...)
  • 31 janvier : Quelques infos supplémentaires : en repassant sur une version V2.5.0, la page set à nouveau (...)
  • 31 janvier : Bonjour, je rencontre un petit souci dans l’espace privé. Su un Spip 3.1.3, Zpip, Zpip vide, (...)
  • 23 janvier : Bonjour, depuis quelques jours je n’arrive plus à éditer les noisettes sur les pages d’accueil de (...)
  • 9 décembre 2016 : Bonjour, 1. (au passage je vois que l’on est en 2.7 et toujours le même soucis , la mise à jour (...)
  • 9 septembre 2016 : je me répond à moi-même : c’est parce que la version 2.7.0 est répertoriée « en test » ....la (...)
  • 10 mai 2016 : Bonjour, Je suis sous SPIP 3.0.19 [22089] et le gestionnaire de plugin ne me propose pas (...)
  • 12 avril 2015 : Bonjour, De plus en plus de plugins proposent des noizettes par défaut, ce qui fait que, dès (...)
  • 13 janvier 2015 : Oui, c’est une bonne idée, je l’avais au bord du cortex... m en vais tester tout ca.... merci (...)