Navigation et recherche

Site multilingue facile

Créer facilement un site multilingue

Préfixe : multilingue
Utilisé dans 14 sites
Mis à jour le 10 septembre 2021
SPIP 4.0

3.0.0  stable

Télécharger

Mis à jour le 10 septembre 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Langue préférée par l’internaute - Interface de traduction pour objets - Secteur par langue

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Fichier XML
Version
3.0.0
Compatiblité
SPIP ≥ 3.2.0 et ≤ 4.0.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Module de langue
multilingue
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (abelass, Torsten Willmann) , English (abelass, Benitron) , Español (abelass, alf, Rainer Müller, soniagv) , français , Nederlands (Hanjo) , русский (olly) , slovenčina (jaro)
Archive
multilingue-ab38b-v3.0.0.zip
Taille
72.5 ko
Générée le
10-09-2021 17:32
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Interface de traduction pour objets ≥ 1.0.3
Secteur par langue ≥ 1.0.0
Langue préférée ≥ 0.4.7
Compatible avec
Traduction d’articles autrement ≥ 2.0.0

2.1.2  stable

Télécharger

Mis à jour le 15 mai 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Langue préférée par l’internaute - Interface de traduction pour objets - Secteur par langue

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Fichier XML
Version
2.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.0.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Archive
multilingue-ab38b-v2.1.2.zip
Taille
72.8 ko
Générée le
15-05-2021 15:40
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Interface de traduction pour objets ≥ 1.0.3
Secteur par langue ≥ 1.0.0
Langue préférée ≥ 0.4.7
Compatible avec
Traductions de rubriques autrement ≥ 2.0.0
Traduction d’articles autrement ≥ 2.0.0

1.0.16  stable

Télécharger

Mis à jour le 12 octobre 2018

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Traduction entre rubriques - Langue préférée par l’internaute - Traductions de rubriques autrement - Traductions d’articles autremen

Sous Spip 2 ou 2.1 il est recommendable d’installer d’abord le plugin Step avant d’activer ce plugin ce qui forcera également l’installation de tous les plugin nécessaires.

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Fichier XML
Version
1.0.16
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Archive
multilingue-ab38b-v1.0.16.zip
Taille
78.3 ko
Générée le
12-10-2018 15:40
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Traduction entre rubriques ≥ 3.1.3
Langue préférée ≥ 0.4.7
Traductions de rubriques autrement ≥ 1.2.11
Traduction d’articles autrement ≥ 1.4.3

Dernières modifications

Messages de forum

  • 25 septembre : La v1.0.0 compatible SPIP4 devrait être rapidement disponible via SVP et https://plugins.spip.net/htm
  • 25 septembre : Oui oui ça fonctionne impec j’ai changé d’image et je n’ai plus le soucis
  • 25 septembre : Merci pour ce retour, ça doit venir du fait que la feuille de style de SPIP css/media.css n’est (...)
  • 25 septembre : Sans lien pour voir, difficile de comprendre et d’aider. Pour le reste, ça fonctionne bien avec (...)
  • 24 septembre : Yo j’ai telecharger une image de Dimensions 600 × 82 pixels que j’ai affecté comme Image d’entête (...)
  • 24 septembre : ok ok par contre dans le plugin je voie : <necessite nom="fontawesome5" (...)
  • 24 septembre : Voir à ce sujet https://discuter.spip.net/t/svp-impossible-de-telecharger-installer-des-plugins-3-2-v
  • 24 septembre : Tout a fait , la dessus pas de soucis. j’ai opté pour la méthode changement de borne pour le (...)
  • 23 septembre : Bonjour, Ok j’ai mis ce site à jour en v4, tous mes tests (avec Stripe en test) sont bons ! (...)
  • 23 septembre : Dans tarteaucitron_upgrade(), j’indique seulement les services installés. Ils ne sont pas acivés. (...)