Navigation et recherche

Site multilingue facile

Créer facilement un site multilingue

Préfixe : multilingue
Utilisé dans 20 sites
Mis à jour le 15 mai 2021
SPIP 3.2

2.1.2  stable

Télécharger

Mis à jour le 15 mai 2021

Compatible :
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Langue préférée par l’internaute - Interface de traduction pour objets - Secteur par langue

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Fichier XML
Version
2.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.0.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Module de langue
multilingue
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (abelass, Torsten Willmann) , English (abelass, Benitron) , Español (abelass, alf, Rainer Müller, soniagv) , français , Nederlands (Hanjo) , русский (olly) , slovenčina (jaro)
Archive
multilingue-ab38b-v2.1.2.zip
Taille
72.8 ko
Générée le
15-05-2021 15:40
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Interface de traduction pour objets ≥ 1.0.3
Secteur par langue ≥ 1.0.0
Langue préférée ≥ 0.4.7
Compatible avec
Traductions de rubriques autrement ≥ 2.0.0
Traduction d’articles autrement ≥ 2.0.0

1.0.16  stable

Télécharger

Mis à jour le 12 octobre 2018

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

Met en place un site multilingue avec une langue par secteur.

Le plugin force l’installation de plusieurs plugin

- Traduction entre rubriques - Langue préférée par l’internaute - Traductions de rubriques autrement - Traductions d’articles autremen

Sous Spip 2 ou 2.1 il est recommendable d’installer d’abord le plugin Step avant d’activer ce plugin ce qui forcera également l’installation de tous les plugin nécessaires.

Le plugin modifie quelques squelettes (rubriques et articles) et quelques noisettes de bases.

Une fois installé les plugins nécessaires, il vous suffira de déterminer les langues du site dans "Configuration"->"Mulilinguisme/Gestion des langues, et voilà votre site est multilingue

Fichier XML
Version
1.0.16
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Rainer Müller
Licence
GNU/GPL
Archive
multilingue-ab38b-v1.0.16.zip
Taille
78.3 ko
Générée le
12-10-2018 15:40
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Traduction entre rubriques ≥ 3.1.3
Langue préférée ≥ 0.4.7
Traductions de rubriques autrement ≥ 1.2.11
Traduction d’articles autrement ≥ 1.4.3

Dernières modifications

  • 3f376a3 : Compatible spip 4.0
  • e2fb803 : On teste uniquement si en public
  • 201a06c : affiner l'ignore
  • abb57bd : ignore symlik vers core
  • cc131fb : ignore
  • f0215ec : A partir de Spip 3.2 l'inclusion par défaut du logo de la traduction est déjpa prévu, plus besoin (...)
  • e44cab4 : [Salvatore] [source:lang/ paquet-multilingue] Export depuis https://trad.spip.net de la langue (...)
  • e7b5484 : [Salvatore] [source:lang/ multilingue] Export depuis https://trad.spip.net de la langue fr (...)
  • b3f2fe6 : [Salvatore] [source: paquet-multilingue] Export depuis https://trad.spip.net de la langue fr (...)
  • 8ed3fbc : [Salvatore] [source: multilingue] Export depuis https://trad.spip.net de la langue fr (...)

Messages de forum

  • 17 mai : Bonjour, je vois sur Plugins SPIP qu’une mise à jour a eu lieu en 2020, toujours sous le nom de (...)
  • 17 mai : oup, je veux dire monprenom(sanstrema)@monprenom(sanstrema).net
  • 17 mai : hum, si le multilinguisme bloque la verification (si j’ai bien compris) c’est très embetant. mais (...)
  • 17 mai : Bonjour, oui bien sur : ce sont des dernières versions en général : spip 3.2.11, Formidable (...)
  • 16 mai : très certainement, mais là comme ca je ne peux pas dire. version de spip ? de saisies ? de (...)
  • 16 mai : bonsoir, je suis au regret de vous dire que rien n’a d’effet : - ni l’offuscation, - ni les (...)
  • 16 mai : Bonjour, J(ai utilisé votre plugin brownie pour mon site : www.genie-alimentaire.com. Et je vous (...)
  • 16 mai : C’est juste qu’il y a de petites mains derrière le plugin .... C’est fait, la version 1.3.0 (...)
  • 16 mai : oui par ex : /.*(http:|https:|www\.|@).*/i merci.
  • 16 mai : oui regexp est un raccourci pour expression regulière. Dans le lien que j’ai mis, RealEt (...)