Authentification, auteur, autorisation

MOT DE PASSE COMPLEXE

Exige des mots de passe plus compliqués

Préfixe : motpassecomplexe
Utilisé dans 25 sites
Mis à jour le 8 mai 2017
  • SPIP 3.1
  • SPIP 3.0

1.1.1 - en développement

Compatible : SPIP 3.1
Afficher la description

Renforce la complexité des mots de passe

Version
1.1.1
Compatiblité
SPIP ≥ 3.1.1 et ≤ 3.1.*
État
en développement
Auteur
erational
Licence
GNU/GPL
Module de langue
motpassecomplexe
Langue référence
français
Traductions
français
Archive
motpassecomplexe.zip
Taille
18.9 ko
Générée le
02-04-2017 18:04
Hébergée par
SPIP-Zone - Plugins

1.0.0 - en développement

Compatible : SPIP 3.0
Afficher la description

Renforce la complexité des mots de passe

Version
1.0.0
Compatiblité
SPIP ≥ 3.0.21 et ≤ 3.0.*
État
en développement
Auteur
erational
Licence
GNU/GPL
Module de langue
motpassecomplexe
Langue référence
français
Traductions
français
Archive
motpassecomplexe_3_0.zip
Taille
18.4 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Messages de forum

  • 19 septembre : Bonjour, je viens de mettre à jour le wiki avec un exemple d’utilisation du datepicker pour un (...)
  • 19 septembre : Bonjour, En SPIP 3.2.0-beta3 SVN [23729] et Le Couteau Suisse 1.9.12 - stable, les lames du CS (...)
  • 19 septembre : C’est bien le fonctionnement prévu. Après une première déconnexion, on « incarne » un utilisateur (...)
  • 18 septembre : La version mise à jour fonctionne sur mon site. Cela va me faire gagner du temps dans la gestion (...)
  • 18 septembre : Oups. Viens de voir qu’il y avait une mise à jour dispo dans la partie « gestion des plugins ». Je (...)
  • 18 septembre : Merci d’avoir répondu aussi rapidement. En effet mon hébergeur est sous Php 5.2.17. Où puis je (...)
  • 18 septembre : Ah ok c’est cool. Je n’ai jamais fait cette distinction jusqu’à maintenant. Après comme je le (...)
  • 18 septembre : Impecc, du coup j’ai rajouté une option pour exclure plugins/auto sans exclure tout plugins/* (...)
  • 18 septembre : Bonjour, C’est probablement à cause d’une vieille version de PHP. On peut savoir quelle version (...)
  • 17 septembre : Bonjour, Au moment d’incarner un autre auteur, il s’affiche sur l’écran le message suivant : (...)