Objets nouveaux, services externes

METAS +

Métadonnées pour Open Graph, Duclin Core et Twitter

Préfixe : metasplus
Utilisé dans 256 sites
Mis à jour le 18 juillet 2018
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

2.1.7 - en test

Compatible : SPIP 3.1 SPIP 3.2
Afficher la description

Améliorez l’indexation de vos articles dans les moteurs et leur affichage sur les réseaux sociaux grâce aux métadonnées Dublin Core, Open Graph et Twitter Card.

Version
2.1.7
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.2.*
État
en test
Auteur
tetue, erational, tcharlss
Module de langue
metasplus
Langue référence
français
Traductions
français
Archive
metasplus_v2.zip
Taille
40.6 ko
Générée le
18-07-2018 12:04
Hébergée par
SPIP-Zone - Plugins

1.2.8 - stable

Compatible : SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Améliorez l’indexation de vos articles dans les moteurs et leur affichage sur les réseaux sociaux grâce aux métadonnées Dublin Core, Open Graph et Twitter Card.

Version
1.2.8
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.2.*
État
stable
Auteur
tetue, erational
Module de langue
metasplus
Langue référence
français
Traductions
français
Archive
metasplus_v1.zip
Taille
22.2 ko
Générée le
09-03-2018 12:04
Hébergée par
SPIP-Zone - Plugins

1.0.0 - stable

Compatible : SPIP 2.1 SPIP 3.0 SPIP 3.1
Afficher la description

Améliorez l’indexation de vos articles dans les moteurs et leur affichage sur les réseaux sociaux grâce aux métadonnées Dublin Core, Open Graph et Twitter Card.

Version
1.0.0
Compatiblité
SPIP ≥ 2.1.0 et ≤ 3.1.*
État
stable
Auteur
tetue, 2015
Archive
metasplus.zip
Taille
20.4 ko
Générée le
06-03-2018 13:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 111168  : Affinements et corrections pour les logos. Si aucun logo n’a été trouvé, on prend celui configuré (...)
  • Revision 111167  : Attention ’lang’ est toujours présent dans l’env, du coup ça ignorait la vraie langue des objets. On (...)
  • Revision 110903  : Éviter une notice si le module fileinfo n’est pas installé
  • Revision 110901  : V2.1.4 : Ajout d’une constante _METASPLUS_MASQUER_AUTEURS pour masquer les auteurs des articles (...)
  • Revision 110876  : PEtit test supplémentaire qui ne mange pas de pain
  • Revision 110814  : mime_content_type n’est apparemment pas toujours dispo en php 5.x (ou déprécié ?). On utilise (...)
  • Revision 110772  : V2.1.1 : on simplifie la déclaration des mots exclus (b_b) cf ​https://www.mail-archive.com/spip-zone@
  • Revision 110715  : V2.1.0 : Une constante _METASPLUS_EXCLURE_GROUPESMOTS pour exclure certains groupes de mots (...)
  • Revision 110710  : Déclarer les tableaux auteurs_auto et mots_auto avant de les remplir dynamiquement.
  • Revision 110706  : tout au lieu de son alias tous

Messages de forum

  • 19 juillet : Bonjour, J’ai renseigné par <:qqchose :> la « Liste des choix possibles » de checkbox, avec des (...)
  • 19 juillet : si jamais, j’ai modifié le gist cité plus bas pour ume migration spip 3.0 vers wp 4.9. c’est par (...)
  • 18 juillet : Bonsoir, la fonction array_column() nécessite PHP 5.5. (voir http://php.net/manual/en/function.array
  • 18 juillet : Bonjour, Sur un de mes sites, les pages /ecrire/ ?exec=partageur&id_partageur=XXX ont ce (...)
  • 18 juillet : Bonjour, J’utilisais ton pluging sur plusieurs sites, mais là ça fait deux fois qu’il devient (...)
  • 18 juillet : Magnifique , j’ai passé la version 3.1 : cela fonctionne du premier coup ! merci beaucoup (...)
  • 17 juillet : je sais. Ton serveur utilise la version 1.2 de TLS. les version officielles de SPIP ne sont (...)
  • 17 juillet : en l’absence de log, je ne peux pas te dire plus. Il faudrait faire ceci 1. Tenter une (...)
  • 17 juillet : merci bien de cette indication Maïeul. Oui les deux sites sont sur le même serveur ! Avant, sans (...)
  • 17 juillet : bizarre, chez moi cela fonctionne parfaitement (depuis un SPIP), que ce soit le https et le (...)