Images, galerie, multimédia

LECTEUR DE MÉDIAS DE MEDIASPIP

Lecteur multimédia HTML5 pour MediaSPIP

Préfixe : mediaspip_player
Utilisé dans 1213 sites
Mis à jour le 15 octobre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

1.6.5 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Version
1.6.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
kent1
Licence
GPL 3
Copyright
2010-2015
Module de langue
mediaspip_player
Langue référence
français
Gestionnaire
salvatore
Traductions
English (Benitron, kent1) , Español (Raquel S. Bujaldón) , euskara (Ixab) , français
Archive
mediaspip_player.zip
Taille
469.8 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Nécessite les librairies
jquery-mousewheel-3.1.4
Compatible avec
jQuery UI
GetID3
SPIPMotion

1.3.0 - stable

Compatible : SPIP 3.0
Afficher la description

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Version
1.3.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
stable
Auteur
kent1
Licence
GPL 3
Copyright
2010-2012
Module de langue
mediaspip_player
Langue référence
français
Traductions
English
Archive
mediaspip_player_v1_3.zip
Taille
460.7 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Nécessite les librairies
jquery-mousewheel-3.0.6
Compatible avec
SPIPMotion

0.8.5 - stable

Compatible : SPIP 2.1
Afficher la description

Lecteur multimédia HTML5 s’appuyant sur les balises audio et video et disposant d’une solution de repli en flash (via Flowplayer) pour les navigateurs anciens

Version
0.8.5
Compatiblité
SPIP ≥ 2.1.1 et ≤ 2.1.*
État
stable
Auteur
kent1
Licence
GPL 3
Module de langue
mediaspip_player
Langue référence
français
Traductions
English
Archive
mediaspip_player_v1.zip
Taille
915.1 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les librairies
jquery-mousewheel-3.0.6
Compatible avec
jQuery UI ≥ 1.8.4

Dernières modifications