Outil de développement

LISTER LES OBJETS PRINCIPAUX DE SPIP

Le support de votre application.

Préfixe : lister_objets
Utilisé dans 11 sites
Mis à jour le 14 décembre 2018
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.1.2 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin permet de lister les objets principaux de SPIP. Un objet principal ou éditorial correspond à une table dans la base de données.

Version
1.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Teddy Payet
Licence
GPL 3
Module de langue
lister_objets
Langue référence
français
Traductions
français
Archive
lister_objets.zip
Taille
9.1 ko
Générée le
14-12-2018 21:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Lister les pages de configuration ≥ 1.0.0

Dernières modifications

  • Revision 112816  : Ne pas avoir de nom identique dans un même menu développement dans paquet.xml (plus facile pour (...)
  • Revision 112814  : Avoir un accès à la page lister_* par le menu développement. Up de z pour une maj par (...)
  • Revision 104406  : Compatibilité SPIP 3.2 ; Up de z.
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 93230  : Plugin maintenant indépendant de lister_config. Toutefois lorsque ce dernier est désactivé, le (...)
  • Revision 93217  : Mise en trunk des compléments de lister_config à la racine de _plugins_
  • Revision 91269  : Ajout du lien vers la documentation dédiée + up de z

Messages de forum

  • 15 décembre 2018 : J’avais développé cet ensemble de plugins autour d’un plugin fédérateur : « Lister les formulaires de (...)
  • 14 décembre 2018 : Lorsque le plugin « Lister les formulaires de configuration » est actif, les plugins de la (...)
  • 14 décembre 2018 : Voilà, C’est ajouté dans le menu développement : https://zone.spip.net/trac/spip-zone/changeset/112814/s
  • 14 décembre 2018 : oui, alors comme d’hab l’actualiseur d’info sur contrib ne passe pas. J’actualise à la main l’info (...)
  • 14 décembre 2018 : Bonjour, Oui, je confirme le plugin est compatible SPIP 3.2. C’est marqué sur sa fiche : (...)
  • 13 décembre 2018 : Alors pour la compat 3.2 ça je peux répondre : c’est compatible ! Pour le reste je laisse Teddy (...)
  • 13 décembre 2018 : bonsoir,merci pour ce plugin. j’aimerai savoir s’il est compatible avec 3.2 et si vous avez eu (...)
  • 16 juillet 2017 : Salut l’ami ! Merci pour les compliments ! ;-) Je n’ai pas optimisé encore pour SPIP 3.2, (...)
  • 15 juillet 2017 : Hello Teddy, Je suis en train d’utiliser tes plugins de liste sur ma 3.2 de tests, franchement, (...)