Outil de développement

LAZYSIZES

Préfixe : lazysizes
Mis à jour le 11 juin 2018
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

4.0.2.2 - en développement

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Version
4.0.2.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en développement
Auteur
Arnaud B. (Mist. GraphX)
Crédits
Lazysizes
Licence
GNU/GPL
Module de langue
lazysizes
Langue référence
français
Traductions
français
Archive
lazysizes.zip
Taille
101.2 ko
Générée le
11-06-2018 12:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
HTML Purifier ≥ 4.9.2.0
Compatible avec
Medias ≥ 2.10.38

Dernières modifications

  • Revision 110617  : Correctif pour l"utilisation dans des newsletters ajout de la balise noscript au modèle doc (...)
  • Revision 110469  : mise a jour de la lib en 4.0.2 nettoyage des fichiers minifiés inutiles dans le plugins (...)
  • Revision 106783  : borne spip 3.2 , ajout du target:_blank a safehtml ;-) pour le pied de page de la partie (...)
  • Revision 105733  : correction sur lazy_size insertion $flux peut être facultatif inc_safe_html peut prendre un (...)
  • Revision 105556  : mise a jour de la lib et des addons en 4.0.0rc3 - nouveau addon artdirect correction sur la (...)
  • Revision 105530  : meilleur prise en charge des elements html5 article, section, + picture, attributs sur (...)
  • Revision 105529  : v4.0.0.11 correctif pour la prévisualisation dans l’espace privé necessite htmlpurifier (...)
  • Revision 105521  : ajout a la config des attributs personalisables pour data-srcset, data-sizes
  • Revision 105520  : les prennent en compte la configuration des attributs et classes necessaires au (...)
  • Revision 105493  : up de version et changement pour refletter la version actuelle de la lib lazysize utilisée 4.0.0 (...)