Outil de développement

JQUERY POUR SPIP 1.9.2

Préfixe : jquery192
Utilisé dans 204 sites
Mis à jour le 8 mai 2017
  • SPIP 1.9

1.2.0 - stable

Compatible : SPIP 1.9
Afficher la description

Désactive l’ancienne librairie jQuery distribuée avec SPIP 1.92x (jquery.js v1.1.1) et ajoute un appel à jquery.js v1.2.6 utilisé par SPIP 2.0.x dans l’entête publique (fonctionne sur les squelettes disposant de la balise #INSERT_HEAD).

Ce plugin vous permet donc de bénéficier d’une version récente de jQuery pour vos squelettes, tout en gardant en partie privée la version originale. Si vous avez installé le plugin CFG, choisissez la version de jQuery à utiliser : v1.1.1, v1.2.6 ou v1.3.2.

Ajout au passage du pipeline jquery_plugins et des plugins jquery.form, jquery.cookie et ajaxCallback.

Important : ce plugin ne concerne que les versions 1.9.2x de SPIP.

Version
1.2.0
Compatiblité
SPIP ≥ 1.9.2 et ≤ 1.9.2
État
stable
Auteur
Patrice Vanneufville, jquery.js
Archive
jquery_192.zip
Taille
90.6 ko
Générée le
08-05-2017 11:04
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications