Outil de développement

ITÉRATEUR XLS

Préfixe : iterateur_xls
Utilisé dans 8 sites
Mis à jour le 20 avril 2016
  • SPIP 3.1
  • SPIP 3.0

1.0.5 - stable

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Permet d’utiliser des fichiers XLS, XLSX ou ODS dans des boucles DATA

Version
1.0.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.1.*
État
stable
Auteur
Julien Tessier, Agence Cahri
Crédits
spreadsheet-reader de Martins Pilsetnieks, Spreadsheet_Excel_Reader de Matt Kruse
Licence
GNU/GPL
Archive
iterateur-xls.zip
Taille
75.5 ko
Générée le
03-11-2017 15:23
Hébergée par
SPIP-Zone - Externals

Dernières modifications

Information non disponible

Messages de forum

  • 21 janvier : La version 4 de SarkaSPIP est compatible 3.2
  • 21 janvier : @Maëul L’ancien a été sarkaspip - donc différent - je vais voir déjà sans la barre d’outil et puis (...)
  • 20 janvier : Champ s’affiche dans formulaire, mais pas dans mail récapitulatif des résultats Bonjour, (...)
  • 20 janvier : ah oui j’ai oublié tester sur spip 3.2 en changeant les bornes : compatibilite=« [3.0.0 (...)
  • 20 janvier : Hummmmmmm alors sur l’affichage de mes vignettes, j’avais une répétition avec le le critère par (...)
  • 20 janvier : @Martin : quel est l’ancien squelette. A priori s’il marchait en 3.1 il devrait marcher en 3.2 (...)
  • 20 janvier : Bonjour, je pense qu’il faudrait essayer sans la barre d’outils, pour voir si c’est elle qui cause (...)
  • 20 janvier : Bonjour et merci pour ce beau travail que je viens de découvrir par la force, l’ancien template (...)
  • 20 janvier : Je ne pense pas que l’incompatibilité soit lié au système d’exploitation, mais peut être à la (...)
  • 20 janvier : Là j’avoue que je ne comprends pas. Une incompatibilité d’Escal avec Mac ? Et si tu installe les (...)