Optimisation, performance, sécurité

HTML MINIFIER

Préfixe : htmlminifier
Utilisé dans 10 sites
Mis à jour le 24 décembre 2018
  • SPIP 3.1
  • SPIP 3.2

1.1.2 - en développement

Compatible : SPIP 3.1 SPIP 3.2
Afficher la description

Minifier les pages HTML servies par SPIP.

Version
1.1.2
Compatiblité
SPIP ≥ 3.1.0 et ≤ 3.2.*
État
en développement
Auteur
ladnet
Licence
GNU/GPL
Module de langue
htmlminifier
Langue référence
français
Traductions
English
Archive
htmlminifier.zip
Taille
28.3 ko
Générée le
24-12-2018 15:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.28.0

Dernières modifications

Messages de forum

  • 23 février : Parfait ! Excellent ! Un GRAND Merci ! :D
  • 22 février : Bonsoir, Dans une booucle de rubriques, on peut exclure certains résultats en ajoutant (...)
  • 22 février : Bonjour, Peux-tu envoyer tout cela sur la liste utilisateur de SPIP stp ? Je n’ai pas (...)
  • 22 février : PS : Je ne sais pas comment installer les modules décrits, mais avec un peu d’indication je le (...)
  • 22 février : Merci, j’ai regardé et cela semble vraiment présager d’un très beau développement ! Je ne (...)
  • 22 février : Merci pour le suivi et les essais. Je suis ignare dans tout ce qui est développement (...)
  • 22 février : Ps : quand je dis que le dev est arrêté, je parle pour moi. Libre à qui le souhaite de contribuer (...)
  • 22 février : Bonjour, Merci pour ce message. Pour pouvoir corriger ce problème, j’ai installé en local sur un (...)
  • 22 février : Hello, Merci pour le commentaire :) Le développement de ces plugins est arrêté, en dehors des (...)
  • 22 février : Ne sachant si d’autres ont eu le même souci, voici le problème rencontré : en Spip 3.2.3 avec Php (...)