Édition, impression, rédaction

GLOSSAIRE INTERNE

Gestion automatique d’un glossaire interne au site

Préfixe : glossaire
Utilisé dans 181 sites
Mis à jour le 13 avril 2017
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.0.1 - stable

Compatible : SPIP 1.9 SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Votre site utilise un vocabulaire technique spécialisé, vous avez une tendance maladive à jargonner sans vous en rendre compte, voici une solution pour que votre prose reste néanmoins accessible au commun des mortels.

  • Le glossaire est lié à un groupe de mots-clés « glossaire » à créer
  • Filtre lier_au_glossaire à appliquer aux champs de texte dans les squelettes
  • Nécessite la balise #INSERT_HEAD
Version
1.0.1
Compatiblité
SPIP ≥ 1.9.0 et ≤ 3.2.*
État
stable
Auteur
François Schreuer (francois.schreuer.org), fred, Philippe Auriol
Licence
GPL 3
Archive
glossaire_interne.zip
Taille
3.6 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Messages de forum

  • 19 novembre : Bonsoir, Merci à tous les deux...c’était bien cela et j’ai utilisé le fond CartoDB Positron comme (...)
  • 19 novembre : apparemment je n’avais pas remplis la case reply de facteur ... mais bon cela ne change (...)
  • 19 novembre : Bah aucun n’est du spam donc. Après la règle FREEMAIL_FORGED_REPLYTO de spamassassin, qui fait un (...)
  • 19 novembre : j’ai fait plusieurs tests avec des destinataires différents ( orange, gmail ) et des envoyeurs ( (...)
  • 19 novembre : Un mail au même destinataire ? Un problème de qui est dans le champ « from » ? La même chose dans (...)
  • 19 novembre : bonjour, un mail de test avec facteur arrive bien dans ma boite mais un mail avec le formulaire (...)
  • 19 novembre : Bonjour, j’ai installé z-pip il y a 3 ans, et pour l’instant je m’y tiens, j’ai déjà eu assez de (...)
  • 19 novembre : Bonjour à tous ! Le plus SEO est-il compatible avec SPIP 3.2.1 [23954] ? Lorsque je vais sur (...)
  • 19 novembre : Salut, le problème vient du fait que le fond de carte osm blach & white n’est pas disponible (...)
  • 19 novembre : Bonjour, Et en changeant de « tuile » cela fonctionne pas mieux ?