Outil de développement

FOUNDATION

Utiliser le framework Foundation dans vos squelettes

Préfixe : foundation_6
Utilisé dans 21 sites
Mis à jour le 8 mai 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

6.3.9 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Plugin qui intégre le framework Foundation à l’interface public de SPIP.

Version
6.3.9
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Phenix
Licence
GNU/GPL
Module de langue
foundation_6
Langue référence
français
Traductions
français
Archive
foundation_6.zip
Taille
711.2 ko
Générée le
08-05-2017 12:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.0.3
jQuery ≥ 1.11.3

Dernières modifications

Messages de forum

  • 10 avril : Un grand merci à toi Phenix, et excellente soirée !
  • 10 avril : Bonjour, La version 6.3.9 limite ce hack aux versions antérieurs à la 6.3.1. Voir ce commit : (...)
  • 10 avril : Bonjour, d’abord merci pour ce plugin qui facilite grandement l’intégration de foundation. le (...)
  • 6 avril : Hello, Encore une petite mise à jour pour ce bug, le premier bugfix ne fonctionnait pas (...)
  • 16 février : Hello, Le bug des iframes responsive a été corrigé dans la version 6.3.5 de foundation 6 (...)
  • 15 février : Actuellement, j’ai résolu le problème avec le plugin Vidéo(s) et tout se déroule comme il faut. (...)
  • 14 février : C’est vrai que le validator w3c était nécessaire, même si certains plugin ne sont pas dans les (...)
  • 14 février : Certes, mais il y a effectivement un bug dans le filtre des iframes. Je corrige cela quand j’ai (...)
  • 14 février : Un passage au validateur w3c s’avère souvent riche d’enseignements. Corriger les erreurs signalées (...)
  • 10 février : Merci de ta réponse, c’est lorsqu’il y a plusieurs vidéos que cela pose problème : comme cet (...)