Gestion et affichage des médias

Diapo

Préfixe : diapo
Utilisé dans 45 sites
Mis à jour le 29 mars 2022
SPIP 4.1

2.1.2  stable

Télécharger

Mis à jour le 29 mars 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
Fichier XML
Version
2.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.1.*
État
stable
Auteur
bill, Jean-Christophe Villeneuve
Crédits
Anne-lise Martenot
Licence
GNU/GPL
Module de langue
diapo
Langue référence
français
Traductions
Deutsch , English
Archive
diapo-636dc-v2.1.2.zip
Taille
12.5 ko
Générée le
29-03-2022 09:17
Hébergée par
SPIP-Zone - Plugins

2.0.1  stable

Télécharger

Mis à jour le 14 novembre 2019

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
Fichier XML
Version
2.0.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
bill, Jean-Christophe Villeneuve
Crédits
Anne-lise Martenot
Licence
GNU/GPL
Archive
diapo-636dc-v2.0.1.zip
Taille
11.6 ko
Générée le
14-11-2019 20:39
Hébergée par
SPIP-Zone - Plugins

0.6.0  stable déprécié

Télécharger

Mis à jour le 22 octobre 2019

Compatible :
  • SPIP 2.0
  • SPIP 1.9

Plugin ajoutant le modèle <diapoXX> permettant d’insérer les images de l’article XX sous forme de galerie/diaporama reprenant le fonctionnement de la galerie Walma.

Fichier XML
Version
0.6.0
Compatiblité
SPIP ≥ 1.9.0 et ≤ 2.0.99
État
stable
Auteur
bill
Module de langue
diapo
Langue référence
français
Traductions
Deutsch , English
Archive
diapo_0_6.zip
Taille
8.9 ko
Générée le
22-10-2019 08:04
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

Tickets ouverts

Aucun ticket ouvert

Messages de forum

  • 26 janvier : et bien en fait, si cela peut aider : c’est ainsi pour forcer la langue (ex en anglais) : (...)
  • 26 janvier : Merci , cela ira , la simplicité l’emporte. Par contre j’ai un site multilingue et des images qui (...)
  • 25 janvier : Hello A mon avis ce n’est pas possible ni pour l’un ni pour l’autre de tes 2 points. Peut-être te (...)
  • 25 janvier : Bonjour, au moins ce plugin a le mérite de la simplicité d’installation et de fonctionner en 4.0 (...)
  • 24 octobre 2012 : Bonjour, Je suis sous Spip 3.0.5 et, malgré le changement de code dans le fichier (...)
  • 2 avril 2012 : Bonjour, tu as un plugin qui ressemble à ça : Nivo-Slider sur spipcontrib. Je ne l’ai pas (...)
  • 2 avril 2012 : Salut, j’aimerai créer un diapo avec le plugin ou en rollover pour afficher les vignettes + une (...)
  • 14 février 2012 : Merci, Jean Christophe pour ce bout de code qui marche bien chez moi, en 2.1.2. J’avais (...)
  • 26 janvier 2012 : Bonsoir, Ca fonctionne avec la version svn stable, pas avec les autres apparemment. Merci de (...)
  • 25 janvier 2012 : Merci bcp d’essayer de m’aider. Je vais créer ce fichier et voir ce qui se passe. Je vais aussi (...)