Configuration, maintenance

LE COUTEAU SUISSE

Plein de petites fonctionnalités nouvelles et utiles à votre site !

Préfixe : couteau_suisse
Utilisé dans 5256 sites
Mis à jour le 2 mars 2019
  • SPIP 1.9
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.10.15 - stable

Compatible : SPIP 1.9 SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Réunit en un seul plugin une liste de petites fonctionnalités nouvelles et utiles améliorant la gestion de votre site SPIP.

Chacun de ces outils peut être activé ou non par l’utilisateur sur la page d’administration du plugin et gérer un certain nombre de variables : cliquer sur Configuration, puis choisir l’onglet Le Couteau Suisse.

Les catégories disponibles sont : Administration, Sécurité, Interface privée, Améliorations des textes, Raccourcis typographiques, Affichage public, Balises, filtres, critères.

Découvrez dans ce plugin vos outils favoris : Supprime le numéro, Format des URLs, Exposants typographiques, Guillemets typographiques, Belles puces, Lutte contre le SPAM, Mailcrypt, Belles URLs, SPIP et les liens... externes, Smileys, Un sommaire pour vos articles, Découpe en pages et onglets, etc., etc.

N’hésitez pas à consulter les articles de documentation du plugin publiés sur : contrib.spip.net.

Compatibilité : SPIP v1.92x, v2.x.x et v3.x.x

Version
1.10.15
Compatiblité
SPIP ≥ 1.9.2 et ≤ 3.2.*
État
stable
Auteur
Patrice Vanneufville~©~2007-2019
Crédits
Collectif SPIP, Vincent Ramos, Maïeul Rouquette, Fil, Arnaud Ventre, Joseph Larmarange, Cerdic, Pierre Andrews (Mortimer), IZO, Phil, Jérôme Combaz, Bertrand Marne, Têtue, Aurélien Pierard, FredoMkb, Sylvain, BoOz, Alexis Roussel, Paolo, PatV, Yohann(potter64), Nicolas Hoizey, Piero Wbmstr, etc.
Licence
GPL
Copyright
2007-2019
Module de langue
couteau
Langue référence
français
Traductions
français
Module de langue
couteauprive
Langue référence
français
Traductions
français
Archive
couteau_suisse.zip
Taille
701.2 ko
Générée le
02-03-2019 19:19
Hébergée par
SPIP-Zone - Plugins

1.8.8.2 - stable

Compatible : SPIP 1.9
Afficher la description

Réunit en un seul plugin une liste de petites fonctionnalités nouvelles et utiles améliorant la gestion de votre site SPIP.

Chacun de ces outils peut être activé ou non par l’utilisateur sur la page d’administration du plugin et gérer un certain nombre de variables : cliquer sur Configuration, puis choisir l’onglet Le Couteau Suisse.

Les catégories disponibles sont : Administration, Améliorations typographiques, Raccourcis typographiques, Affichage public, Balises, filtres, critères.

Découvrez dans ce plugin vos outils favoris : Supprime le numéro, Format des URLs, Exposants typographiques, Guillemets typographiques, Belles puces, Lutte contre le SPAM, Mailcrypt, Belles URLs, SPIP et les liens... externes, Smileys, Un sommaire pour vos articles, Découpe en pages et onglets, etc., etc.

N’hésitez pas à consulter les articles de documentation du plugin publiés sur : spip-contrib.net.

Compatibilité : SPIP v1.91 uniquement

Version
1.8.8.2
Compatiblité
SPIP ≥ 1.9.0 et ≤ 1.9.1
État
stable
Auteur
Patrice Vanneufville, © 2007-2009
Licence
GPL 3
Module de langue
couteau
Langue référence
français
Traductions
عربي , asturianu , brezhoneg , català , Deutsch , English , Español , français copain , galego , Nederlands , Português do Brasil , română , svenska , Türkçe
Module de langue
couteauprive
Langue référence
français
Traductions
عربي , asturianu , català , English , Español , français copain , galego , Nederlands , Türkçe
Archive
couteau_suisse_191.zip
Taille
462.1 ko
Générée le
08-05-2017 12:19
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

Information non disponible

Messages de forum

  • 10 avril : Bonjour, Voici un bug notable sur la lame « SPIP et le cache… ». Après avoir enregistré les (...)
  • 9 avril : 30 tentatives hier en désinstallant les plugins puis en réinstallant. Ce matin, de bonne humeur, (...)
  • 8 avril : Sur une install toute neuve et vide, j’ai un message d’erreur qui empêche d’activer plusieurs (...)
  • 6 avril : Bonjour, Les fichiers de langue sont malplacés dans la version 1.10.15. Coordialement
  • 4 avril : Juste pour signaler un autre possible dysfonctionnement : En essayant « SPIP et le cache… », les (...)
  • 4 avril : Bonjour, même problème pour moi. De PHP5.6 je suis passé en 7.1, et 7.2 (c’est manifestement la (...)
  • 22 mars : Merci de cette confirmation. Bon week ;)
  • 21 mars : Bonjour, les deux outils antispam sont compatibles, aucun pb.
  • 21 mars : Toutes ces lignes concernent le code de SPIP et non du CS. Il me semble que les versions (...)
  • 21 mars : Bonjour, Dans mes options.php il faudrait ajouter ceci. <a href="http://www.php.net/error_r