Interactivité, forums et évaluations

Formulaire de contact avancé

Cette extension propose un formulaire de contact avec de multiples options

Préfixe : contact
Utilisé dans 631 sites
Mis à jour le 13 juillet 2022
SPIP 4.1

1.0.5  stable

Télécharger

Mis à jour le 13 juillet 2022

Compatible :
  • SPIP 4.1
  • SPIP 4.0
  • SPIP 3.3
  • SPIP 3.2

Ce plugin permet de composer librement un formulaire de contact (nom, prénom, adresse, téléphone,...) et de choisir la liste des destinataires qui recevront par mail les informations collectées.

Fichier XML
Version
1.0.5
Compatiblité
SPIP ≥ 3.2.0 et ≤ 4.1.*
État
stable
Auteur
Pierre Fiches, RastaPopoulos, Superyms (traduction)
Licence
GPL V3
Module de langue
contact
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , català , Deutsch (jaro, klaus++, Martin) , English (Benitron, George, Hanjo, kent1, Mark, Paolo) , Español (Raquel S. Bujaldón) , فارسى (Davood Hossein) , français , français copain (beatnick, Cerf, RealET) , italiano (kent1) , lietuvių (kent1) , Nederlands (Hanjo, mjhvc) , Português do Brasil (quijaua, Ricardo Porto) , slovenčina (jaro)
Module de langue
public
Langue référence
français
Traductions
français
Archive
contact-8cf91-v1.0.5.zip
Taille
66.4 ko
Générée le
13-07-2022 13:57
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Organiseur ≥ 0.8.5
jQuery UI ≥ 1.12.2
Compatible avec
Facteur ≥ 3.5.2
Insérer Modèles ≥ 1.0.0

0.16.7  stable

Télécharger

Mis à jour le 22 mars 2021

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Ce plugin permet de composer librement un formulaire de contact (nom, prénom, adresse, téléphone,...) et de choisir la liste des destinataires qui recevront par mail les informations collectées.

Fichier XML
Version
0.16.7
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Pierre Fiches, RastaPopoulos, Superyms (traduction)
Licence
GPL V3
Archive
contact-8cf91-v0.16.7.zip
Taille
75.8 ko
Générée le
22-03-2021 21:47
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Organiseur ≥ 0.8.5
Compatible avec
Facteur ≥ 3.5.2
Insérer Modèles ≥ 1.0.0

0.8.8  stable déprécié

Télécharger

Mis à jour le 8 novembre 2019

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Ce plugin permet de composer librement un formulaire de contact (nom, prénom, adresse, téléphone,...) et de choisir la liste des destinataires qui recevront par mail les informations collectées.

Fichier XML
Version
0.8.8
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.99
État
stable
Auteur
Pierre Fiches, RastaPopoulos, Superyms
Licence
GPL 3
Archive
contact-8cf91-v0.8.8.zip
Taille
69.9 ko
Générée le
08-11-2019 12:27
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.8
jQuery UI ≥ 1.6.0
Compatible avec
Facteur
Insérer Modèles ≥ 0.4.3

Dernières modifications

  • c136fa0 : fix : compatibilité de la mise à jour SPIP 4 et avant
  • 1b96333 : Corriger des warning et indefinies, et ne pas essayer de decoder des pieces jointes lors du (...)
  • 4b88e57 : Compatible SPIP 4.1 avec un necessite jqueryui (on met la version de SPIP 3.2 en borne (...)
  • 445074c : Suppression du fichier .gitattributes inutile.
  • 63cb3d4 : Bugfix sur sortable.js (compat SPIP 4.0)
  • 255c669 : Remplacer create_function() qui est dépréciée. Passage en stable du plugin depuis le (...)
  • 42ba327 : correction coquille au changement ul > div
  • ccd75ee : C'est une version 1 compatible SPIP 3.2+, avec la nouvelle icone
  • 594b839 : Structure des formulaires en div, class des boutons, et sortable sans jquery ui en SPIP (...)
  • db380e7 : C'est zcore qui est requis, soyons modernes

Tickets ouverts

  • Ticket 4 : Ajouter une case "j'accepte la politique de confidentialité" ?
  • Ticket 3 : Supprimer le br.bugajaxie ?
  • Ticket 2 : Rendre contact indépendant de organiseur
  • Ticket 1 : notice lors de l'envoi

Messages de forum

  • 4 mai : Bonjour J’ai installé le plugin sur spip 4.0 avec le squelette hjtml5 Escape Velocity. Celui-ci (...)
  • 22 juillet 2021 : A priori, ça fonctionne correctement, mais je n’ai pas tout vérifié. Et comme je viens de lire (...)
  • 22 juillet 2021 : Est-ce que tout marche effectivement ? Si oui on va peut etre marquer le plugins comme (...)
  • 22 juillet 2021 : Je me réponds à moi-même : ajouter : define(’_DEV_VERSION_SPIP_COMPAT’,« 3.2.99 ») ; dans le (...)
  • 22 juillet 2021 : Bonjour, Je me sers de ce plugin sur mon site, mais il ne fonctionne pas avec la version 4 de (...)
  • 3 juillet 2020 : Ce n’est pas prévu par le plugin, ce n’est pas configurable. Mais il n’est plus maintenu (juste (...)
  • 21 mars 2020 : Salut, as tu trouvé une solution ?
  • 17 février 2020 : Bonjour, merci pour le plugin, il est vraiment simple d’emploi. J’ai toutefois une question : (...)
  • 9 novembre 2019 : Alors, j’ai testé. Au temps pour moi, mea culpa et toussa : les messages sont enregistrés de (...)
  • 8 novembre 2019 : gentes dames, damoiselles, gentilshommes et damoiseaux l’option qui permettait d’afficher une (...)