Communication, interactivité, messagerie

FORMULAIRE DE CONTACT AVANCÉ

Cette extension propose un formulaire de contact avec de multiples options

Préfixe : contact
Utilisé dans 1445 sites
Mis à jour le 25 juin 2018
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

0.16.5 - stable

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin permet de composer librement un formulaire de contact (nom, prénom, adresse, téléphone,...) et de choisir la liste des destinataires qui recevront par mail les informations collectées.

Version
0.16.5
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Pierre Fiches, RastaPopoulos, Superyms (traduction)
Licence
GPL V3
Module de langue
contact
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (George) , català , Deutsch (jaro, klaus++, Martin) , English (Benitron, George, Hanjo, kent1, Mark, Paolo) , Español (Raquel S. Bujaldón) , فارسى (Davood Hossein) , français , français copain (beatnick, Cerf) , italiano (kent1) , lietuvių (kent1) , Nederlands (Hanjo, mjhvc) , Português do Brasil (quijaua, Ricardo Porto) , slovenčina (jaro)
Module de langue
public
Langue référence
français
Traductions
français
Archive
contact.zip
Taille
78.9 ko
Générée le
25-06-2018 17:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Organiseur ≥ 0.8.5
Compatible avec
Facteur ≥ 3.5.2
Insérer Modèles ≥ 1.0.0

0.8.7 - stable

Compatible : SPIP 2.0 SPIP 2.1
Afficher la description

Ce plugin permet de composer librement un formulaire de contact (nom, prénom, adresse, téléphone,...) et de choisir la liste des destinataires qui recevront par mail les informations collectées.

Version
0.8.7
Compatiblité
SPIP ≥ 2.0.0 et ≤ 2.1.*
État
stable
Auteur
Pierre Fiches, RastaPopoulos, Superyms
Licence
GPL 3
Module de langue
contact
Langue référence
français
Gestionnaire
salvatore
Traductions
عربي (kandalaft) , català , Deutsch (klaus) , English (paolo2, mark_baber) , Español , français copain (beatnick) , Português do Brasil (rporto) , slovenčina
Archive
contact_0_7.zip
Taille
72.4 ko
Générée le
03-11-2017 15:18
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SPIP Bonux ≥ 2.2.8
jQuery UI ≥ 1.6.0
Compatible avec
Facteur
Insérer Modèles ≥ 0.4.3

Dernières modifications

  • Revision 110861  : Internationalisation : appliqué propre sur contact/texteinfolettre pour afficher correctement (...)
  • Revision 109790  : Suite à un problème de sécu concernant facteur, je monte la version mini des necessites pour (...)
  • Revision 109002  : [Salvatore] contact Export depuis ​http://trad.spip.net de la langue ar
  • Revision 108903  : [Salvatore] contact Export depuis ​http://trad.spip.net de la langue ar
  • Revision 108414  : Meilleur message d’erreur (c’est un sujet non un titre) Composé avec les chaînes du core Version (...)
  • Revision 108411  : incrément
  • Revision 108410  : Ne pas fausser le compte des erreurs On n’envoie les infos de pièces jointes que si il n’y a pas (...)
  • Revision 106597  : Semble bien fonctionner en 3.2
  • Revision 105860  : Indiquer au moins les classes editer-groupe et editer sur le formulaire.
  • Revision 104713  : Permettre de passer des valeurs par defaut pour les champ du formulaire de contact via le (...)

Messages de forum

  • 24 janvier : ne t’inquiète pas, on a des administrateurs qui te feront des retours
  • 24 janvier : C’est fait, j’en ai proposé un dans la rublique Formidable (Intérêt, Installation, Utilisation). (...)
  • 23 janvier : Super. Même une doc simple sur contrib est mieux que pas de doc. Car sans doc, ce n’est pas (...)
  • 23 janvier : Hu hu, j’avais fini par oublier l’existence de ce plugin ! Il n’est pas documenté, mais (...)
  • 23 janvier : super ! Est-ce que tu te sentirais de faire une doc (en ayant demandé préalablement à Tcharllss (...)
  • 23 janvier : Oui, je viens de l’installer, elle fonctionne et abonne correctement aux listes. (...)
  • 23 janvier : normal, elle est pas documenté. Si cela marche, il faudrait contacter tcharllss je pense pour (...)
  • 23 janvier : Merci, je vais voir ça, cette extension avait complètement échappé à mes recherches (...)
  • 23 janvier : Il faudrait utiliser https://plugins.spip.net/formidable_mailsubscribers.html je (...)
  • 23 janvier : Bonjour, J’utilise aussi « Mailsubscribers » et j’ai le même problème de pouvoir gérer l’inscription (...)