Configuration, maintenance

COUTEAU KISS

Simplifier certains réglages SPIP

Préfixe : ck
Utilisé dans 482 sites
Mis à jour le 24 janvier 2019
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.2.2 - stable

Compatible : SPIP 2.0 SPIP 2.1 SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Simplicité, efficacité, légèreté.
Un couteau qui tient vraiment dans la poche en une unique page de configuration pour les réglages cachés de SPIP.

Version
1.2.2
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.2.*
État
stable
Auteur
Cédric MORIN
Licence
GPL
Module de langue
ck
Langue référence
français
Gestionnaire
salvatore
Traductions
English (kent1, Martin McCaffery) , Español (Raquel S. Bujaldón) , français , Nederlands (Hanjo, Suske) , òc nissart (mistralenc) (sylvain) , Português do Brasil (Ricardo Porto) , slovenčina (jaro)
Archive
couteau-kiss.zip
Taille
109.6 ko
Générée le
24-01-2019 06:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Messages de forum

  • 14 avril 2016 : Je confirme le problème repéré par Vocalypso concernant la case « Forcer la lanque de l’url » qui (...)
  • 17 janvier 2016 : Bonjour, J’ai les mêmes interrogations : les choix « Forcer la langue de l’url ou du visiteur (...)
  • 4 octobre 2015 : Bonjour Merci beaucoup pour ce plugin super pratique. J’ai remarqué un comportement curieux, la (...)
  • 20 décembre 2013 : Hello, j’ai un soucis avec la mise à jour auto : Le fichier http://files.spip.org/spip-zone/couteau-
  • 7 mai 2013 : Bonjour, En réponse à mon message précédent. Problème résolu La patience paie. Ca marche bien après (...)
  • 3 mai 2013 : Bonjour, Je viens d’installer le couteau Kiss qui m’a permis enfin de téléverser des fichiers pdf (...)
  • 4 décembre 2012 : Bonjour, Félicitations pour cet utile plugin. Largeur des images mode document réglé à 800 qui (...)
  • 16 mai 2012 : Pour infos, le bug est aussi sous Safari pour PC !
  • 16 mai 2012 : Bonjour, Déjà bravo pour ce plugin très pratique quand on travail avec des rédacteurs qui ne (...)
  • 23 août 2011 : Je venais justement pour parler de ce problème d’incompatibilité entre le couteau KISS et le choix (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :