Images, galerie, multimédia

CHART.JS

Permet d’afficher 6 types de graphes en utilisant HTML5 et canvas

Préfixe : chartjs
Utilisé dans 78 sites
Mis à jour le 27 juin 2017
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

1.0.5 - en test

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Créer des graphiques en javascript.

Version
1.0.5
Compatiblité
SPIP ≥ 3.0.17 et ≤ 3.2.*
État
en test
Auteur
Nivk Downie, erational (mise en plugin)
Licence
MIT license
Module de langue
chartjs
Langue référence
français
Traductions
français
Archive
chartjs_v1.zip
Taille
53.9 ko
Générée le
03-11-2017 15:17
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 2.0.3

Dernières modifications

  • Revision 104985  : On met la version stable dans une branche, le temps de faire évoluer le trunk
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles

Messages de forum

  • 19 octobre : Le plugin CIPARAM n’offre pas cette possibilité.
  • 19 octobre : Bonjour, Est-il possible de restreindre la possibilité de « mettre un raccourci sur la page (...)
  • 18 octobre : Je n’ai toujours pas trouvé de solution. Le concepteur de Phantom me dit que ça fonctionne chez (...)
  • 18 octobre : Bonjour, Je souhaite réaliser un menu « rollover »multi-niveau mais aussi « responsive » (...)
  • 18 octobre : BRAVO !
  • 18 octobre : Je te confirme : compatible 3.2. Voir https://zone.spip.net/trac/spip-zone/browser/spip-zone/_plugin
  • 18 octobre : je sais pas. Il faut tester en changeant paquet.xml
  • 18 octobre : Cool. Merci Maïeul. C’est pas compatible avec SPIP 3.2 ?
  • 18 octobre : le script qui synchronise automatiquement les informations n’est pas passé. J’ai mis (...)
  • 18 octobre : Pour info : le Bloc « Compatibilité » de cette page ne mentionne que les versions 2.0 et 2.1 de (...)