Outil de développement

BOOTSTRAP 3 - SASS

BootStrap 3 pour SPIP (SASS)

Préfixe : bootstrap3_sass
Mis à jour le 8 mai 2017
  • SPIP 3.1
  • SPIP 3.0

1.0.0 - en test

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Adaptateur BootStrap 3 pour SPIP.

Portage des adaptations de bootstrap<->spip (bootstrap2spip) depuis la version LESS. Attention : il manque certaines surcharges par rapport à la version LESS, notamment :
- compatibilité Boostrap2
- grid
- thumbnails
- layout gala.

Version
1.0.0
Compatiblité
SPIP ≥ 3.0.2 et ≤ 3.1.*
État
en test
Auteur
Cedric Morin, Pierre Basson
Crédits
twbs/bootstrap v3.3.5, dotjay/hashgrid, nicod_ : portage en SASS
Licence
GNU/GPL
Module de langue
charter
Langue référence
français
Traductions
français
Archive
bootstrap3_sass.zip
Taille
306.9 ko
Générée le
08-05-2017 12:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
SCSS PHP ≥ 1.3.3
jQuery ≥ 1.9.1

Dernières modifications