Outil de développement

VARNISH

Préfixe : varnish
Utilisé dans 57 sites
Mis à jour le 12 avril 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1

0.3.1 - en test

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1
Afficher la description

Modifications de SPIP pour une meilleure compatibilité avec Varnish.

Version
0.3.1
Compatiblité
2.1.0 ≤ SPIP ≤ 3.1.*
État
en test
Auteur
Fil
Archive
varnish.zip
Taille
30.1 ko
Générée le
12-04-2017 20:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
StatsJS ≥ 0.1.0

Dernières modifications

  • Revision 103920  : Mise à jour d’url, exemple ​http://doc.spip.org est devenu ​http://code.spip.net
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103487  : Ajout d’une borne mini et max concernant spip ! Le plugin date du 29 mars 2011, spip 2.1 est (...)
  • Revision 89894  : Fichier de configuration pour varnish4.
  • Revision 78034  : correctifs pour Varnish 3
  • Revision 70975  : SPIP normaliserait systematiquement les entetes de cette maniere (merci fil) - Donc c’est le (...)
  • Revision 70961  : Coquille sur l’entete X-Varnish-TTL Et surtout X-Spip-Cache n’est pas toujours defini (c’est le (...)
  • Revision 46925  : plus cool en utilisant les alertes_auteurs()
  • Revision 46920  : verifier la config finemeent plutot qu’utiliser necessite= ; mais je ne devrais pas me brancher (...)
  • Revision 46243  : cacher les fichiers finissant par .txt ok, mais pas une eventuelle URL du type script.php (...)