Images, galerie, multimédia

OEMBED

oEmbed client/provider pour SPIP

Préfixe : oembed
Utilisé dans 993 sites
Mis à jour le 17 avril 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

1.8.2 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

oEmbed client/provider pour SPIP.

Version
1.8.2
Compatiblité
3.0.0 ≤ SPIP ≤ 3.2.*
État
stable
Auteur
b_b
Licence
GPL 3
Module de langue
oembed
Langue référence
français
Gestionnaire
salvatore
Traductions
Deutsch (klaus++) , English (George, kent1) , Español (Raquel S. Bujaldón) , français , slovenčina (jaro)
Archive
oembed.zip
Taille
7.3 Mo
Générée le
17-04-2017 23:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Medias ≥ 2.7.27
Compatible avec
TextWheel pour SPIP ≥ 0.8.11

Dernières modifications

  • Revision 103989  : oembed mastodon : affichage de l’eventuelle image jointe en enclosure (on affiche la premiere (...)
  • Revision 103978  : fix bug html sur le modele toot.html, et petites ameliorations css + timestamp sur la css (...)
  • Revision 103977  : Prise en charge amelioree et etendu de l’oembed des pouets mastodons : on recupere la version (...)
  • Revision 103894  : [Salvatore] oembed Export depuis ​http://trad.spip.net
  • Revision 103884  : Prise en charge de mastodon que l’on oembed comme twitter : il faut que l’autodetection du (...)
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 103562  : compatible 3.2
  • Revision 103216  : On peut passer 2 arguments async et autoplay aux modeles oembed : &lt ;embXX|async=non&gt ;
  • Revision 103150  : version 1.6.10 : passage en https pour quelques providers + prise en charge des likes, lists, (...)

Messages de forum

  • 28 avril : Affaire résolu :( il m a suffit de supprimer la ligne : <?xml version="1.0"[ (...)
  • 28 avril : Je suis chez O2switch
  • 28 avril : Quel hébergeur ? moi de mon côté j’ai bien le domaine de déclaré, mais marche pas. Il semble que ça (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)
  • 28 avril : Bonjour, Je rencontre un erreur assez contrariante : Erreur d'analyse XML : instruction de (...)
  • 28 avril : Bjr ! En fait cela fonctionne si on n’oublie pas de déclarer le nom de domaine dans l’interface (...)
  • 28 avril : Non il n’y a pas de doc, mais ce n’est pas vraiment fait pour ça. Par eilleurs, il y a déjà un (...)
  • 28 avril : Bonjour, y a t-il une doc de dispo pour rajouter des traitements à formidable ? Je voudrais (...)
  • 28 avril : Aucune idée… je n’ai jamais utilisé ce plugin.
  • 28 avril : Bonjour Et merci pour la réponse. La solution dans le fichier mes_options fonctionne, par (...)