Optimisation, performance, sécurité

PATCH POUR LES FAILLES XSS DES SPIP < 2.0.24

Préfixe : patch2024
Mis à jour le 28 janvier 2014
  • SPIP 2.0

1.1.0 - stable

Compatible : SPIP 2.0
Afficher la description

Ce plugin permet à ceux qui ne peuvent pas mettre à jour leur SPIP 2.0.x vers la version 2.0.24 de patcher leur SPIP pour éviter les failles que cette version corrige.

Voir aussi :
- http://core.spip.org/projects/spip/repository/revisions/21035
- http://core.spip.org/projects/spip/repository/revisions/21014

Version
1.1.0
Compatiblité
2.0.0 ≤ SPIP ≤ 2.0.23
État
stable
Auteur
Développeurs de SPIP Core
Licence
GPL 3
Module de langue
ecrire
Langue référence
français
Traductions
français
Archive
patch_xss_2.0.24.zip
Taille
60.1 ko
Générée le
28-01-2014 12:00
Hébergée par
SPIP-Zone - Grenier des plugins

Dernières modifications

  • Revision 80288  : Décidement, j’ai du mal avec les trucs bornés ! (+ no de versions à 3 nombres...)
  • Revision 80287  : Il ne faut pas dépasser les bornes !
  • Revision 80273  : Tentative de création de 2 mini plugins pour ceux qui ne peuvent pas faire des maj vers SPIP (...)