Outil de développement

LISTER LES PLUGINS NÉCESSAIRES À VOTRE SITE

Le support de votre site.

Préfixe : lister_plugins
Utilisé dans 28 sites
Mis à jour le 8 mars 2017
  • SPIP 3.1
  • SPIP 3.0

1.2.0 - stable

Compatible : SPIP 3.1 SPIP 3.0
Afficher la description

Ce plugin permet de créer le contenu du paquet.xml du plugin pour votre site.

Version
1.2.0
Compatiblité
3.0.0 ≤ SPIP ≤ 3.1.*
État
stable
Auteur
Teddy Payet
Licence
GPL 3
Module de langue
lister_plugins
Langue référence
français
Traductions
français
Archive
lister_plugins.zip
Taille
11 ko
Générée le
08-03-2017 23:19
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Lister les pages de configuration ≥ 1.0.0

Dernières modifications

  • Revision 103204  : Revoir la mise en page ; Condensation du code généré ; Utiliser la fonction nom_machine pour (...)
  • Revision 103202  : PSR SPIP
  • Revision 93231  : Plugin maintenant indépendant de lister_config. Toutefois lorsque ce dernier est désactivé, le (...)
  • Revision 93217  : Mise en trunk des compléments de lister_config à la racine de _plugins_
  • Revision 91269  : Ajout du lien vers la documentation dédiée + up de z

Messages de forum

  • 27 mars : Je comprends le manque d’enthousiasme ;-) je n’ai pas été très précis dans mon idée. Justement (...)
  • 27 mars : J’avoue que je n’ai jamais eu à tester ça avec vraiment plein plein de réponses, donc difficile pour (...)
  • 27 mars : Aucune idée désolé. Peut-être faudrait-il faire un sous plugin qui s’insère dans le traitement et (...)
  • 27 mars : Je n’ai pas vraiment d’info là dessus et c’est difficile car chaque configuration a sa spécificité. (...)
  • 27 mars : Bah euh non pas du tout, vu que c’est justement fait pour faire des sélections humaines (...)
  • 26 mars : Merci, j’ai fait le changement :-)
  • 26 mars : Onglets dans le texte 2.0.1 - dev
  • 26 mars : Tu parles de la version 1 ou 2 du plugin ?
  • 26 mars : tu parles du plugins couteau suisse en générale, ou juste de la fonction « des blocs dépliables » (...)
  • 26 mars : Pour info après changement des bornes compatibilite=« [3.0.0 ;3.2.*] » RAS