Interface publique

Zpip-vide

Squelette Z vide de contenu à remplir avec des noisettes

Préfixe : zvide
Mis à jour le 6 février 2020
SPIP 3.2

3.0.0  en développement

Télécharger

Mis à jour le 6 février 2020

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Un squelette Z dont l’ensemble des contenus sont gérés sous forme de noisettes configurables avec le noiZetier. Ce squelette s’utilise donc en conjonction avec le noiZetier et une collection de noisettes.

Fichier XML
Version
3.0.0
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
en développement
Auteur
Joseph
Licence
GPL 3
Module de langue
zvide
Langue référence
français
Gestionnaire
salvatore
Traductions
English (Benitron) , Español (alf) , français , slovenčina (jaro)
Archive
zpip-vide-def99-v3.0.0.zip
Taille
66.3 ko
Générée le
06-02-2020 12:24
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.5.0
Compatible avec
NoiZetier ≥ 3.0.0
Menus ≥ 1.6.5
Agenda ≥ 3.0.0
Flux RSS configurable ≥ 1.4.0

2.1.7  stable

Télécharger

Mis à jour le 5 décembre 2018

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Un squelette Z dont l’ensemble des contenus sont gérés sous forme de noisettes configurables avec le noiZetier. Ce squelette s’utilise donc en conjonction avec le noiZetier et une collection de noisettes.

Fichier XML
Version
2.1.7
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Joseph
Licence
GPL 3
Archive
zpip-vide-def99-v2.1.7.zip
Taille
63.7 ko
Générée le
05-12-2018 22:50
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Zpip-dist v1 ≥ 1.7.15 et ≤ 1.*.*
Compatible avec
NoiZetier ≥ 2.0.0 et ≤ 2.*.*
Menus ≥ 1.0.0
Agenda ≥ 3.0.0
Flux RSS configurable ≥ 1.4.0

1.2.3  stable déprécié

Télécharger

Mis à jour le 7 mai 2017

Compatible :
  • SPIP 2.1
  • SPIP 2.0

Un squelette Z dont l’ensemble des contenus sont gérés sous forme de noisettes configurables avec le noiZetier. Ce squelette s’utilise donc en conjonction avec le noiZetier et une collection de noisettes.

Fichier XML
Version
1.2.3
Compatiblité
SPIP ≥ 2.0.10 et ≤ 2.1.99
État
stable
Auteur
Joseph
Licence
GPL 3
Archive
zpip-vide-def99-v1.2.3.zip
Taille
76.9 ko
Générée le
07-05-2017 13:08
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Zpip-dist v1 ≥ 1.0 et < 2.0
Compatible avec
NoiZetier ≥ 0.8.1
Menus ≥ 0.8.2
Agenda
Flux RSS configurable ≥ 1.4.0

Dernières modifications

  • d600ed4 : [Salvatore] [source:lang/ paquet-zvide] Export depuis https://trad.spip.net de la langue fr (...)
  • ea2d355 : [Salvatore] [source:lang/ zvide] Export depuis https://trad.spip.net de la langue fr (...)
  • 05b77f9 : [Salvatore] [source: paquet-zvide] Export depuis https://trad.spip.net de la langue fr (...)
  • 5c966a3 : [Salvatore] [source: zvide] Export depuis https://trad.spip.net de la langue fr [Salvatore] (...)
  • e3e58fe : [Salvatore] [source:_squelettes_/zpip-vide/trunk/lang/ paquet-zvide] Export depuis (...)
  • 96d245a : Le trunk passe en v3 pour z-core et noizetier 3
  • be494d2 : [Salvatore] [source:_squelettes_/zpip-vide/trunk/lang/ paquet-zvide] Export depuis (...)
  • 45ae4ec : [Salvatore] [source:_squelettes_/zpip-vide/trunk/lang/ paquet-zvide] Export depuis (...)
  • 78ba1a0 : Z ne peut pas être plus petit que 1.7.14 car le plug est pour spip 3.0.0 mini, je le monte à (...)
  • 3a99fb3 : Monter les versions pour SVP et ZIP

Messages de forum

  • 23 novembre 2017 : Bjr, en mettant à jour spip 3.1.6 vers 3.2, j’ai eu un gros bug. j’avais pourtant mis à jour tous (...)
  • 27 septembre 2013 : Bonjour, ça devrait être réglé par la dernière version. Bien cordialement
  • 18 septembre 2013 : Bonjour, et bravo pour ce plugin. J’utilise SPIP 3.0.11 [20757] avec Agenda 3.12.1 API de (...)