Outil de développement

INITIALISER ZCORE

Bien commencer ses projets Zcore !

Préfixe : zinit
Utilisé dans 31 sites
Mis à jour le 9 mars 2019
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

0.4.1 - expérimental

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Ce plugin va vous permettre de commencer sereinement vos squelettes basés sous l’architecture "Z" grâce au plugin Zcore. Il va créer dans un répertoire les fichiers minimum pour créer vos squelettes.

Version
0.4.1
Compatiblité
SPIP ≥ 3.0.9 et ≤ 3.2.*
État
expérimental
Auteur
Teddy Payet
Licence
GNU/GPL
Module de langue
zinit
Langue référence
français
Traductions
français
Archive
zinit.zip
Taille
39.4 ko
Générée le
09-03-2019 12:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.4.5

Dernières modifications

Messages de forum

  • 3 décembre 2018 : Hello, J’étais connecté, alors j’en ai profité pour te répondre rapidement :-D Il y a risque ? (...)
  • 1er décembre 2018 : Merci de ta réponse rapide :-) Il crée selon ta sélection dans le BO des templates (dans (...)
  • 1er décembre 2018 : Hello l’ami ! L’intérêt de ce plugin est bien cela : un répertoire intermédiaire. Il crée selon (...)
  • 1er décembre 2018 : Hello Teddy ! :) Bon, en vrai j’ai peur d’avoir compris de travers l’intérêt de ce plugin. Ce (...)
  • 7 janvier 2018 : Re, Le plugin Zcore n’a pas d’article de suivi sur contributeurs me semble-t-il. Mais là encore, (...)
  • 7 janvier 2018 : non pas sûr car c’est du plugin Z-core 2.6.5 - stable Z Framework pour SPIP (Zpip) dont je parle (...)
  • 7 janvier 2018 : Bonjour, Es-tu sûr que cela vient du plugin Zinit ? Il n’utilise pas la balise #CHEMIN et ne (...)
  • 6 janvier 2018 : Bonjour, il y a un petit problème sur l’usage du flux RSS avec HTTPS avec ce squelette seul (ou (...)
  • 18 février 2016 : Bonjour, Désolé pour la réponse très tardive Pour sommaire.html, il n’est pas nécessaire de créer (...)
  • 28 juillet 2015 : Merci pour ce plugin très utile ! C’était pénible de faire ça à la main, et partir d’un jeu de (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :