Outil de développement

YAML

Un format de fichier simple pour éditer des listes de données

Préfixe : yaml
Utilisé dans 15171 sites
Mis à jour le 29 mai 2018
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

1.5.4 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0
Afficher la description

Ce plugin fournit les fonctions de lecture/écriture du format YAML : yaml_decode() et yaml_encode(). Il fournit aussi le format yaml pour la boucle (DATA).

Version
1.5.4
Compatiblité
SPIP ≥ 2.0.10 et ≤ 3.2.*
État
stable
Crédits
yaml.org, Spyc, Symfony YAML - Fabien Potencier
Licence
MIT
Archive
yaml.zip
Taille
48.5 ko
Générée le
29-05-2018 20:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 110445  : Passage en trunk/branches du plugin YAML avant rafraichissement
  • Revision 109992  : Corrige un warning en php 7.1 constaté sur un export formidable ​https://stackoverflow.com/questions/4

Messages de forum

  • 8 juin 2017 : Salut Fil :-) Juste pour savoir si concernant spip 3.2 ou la 3.3, le mieux ne serait pas de ce (...)
  • 13 février 2012 : Il est déjà intégré dans les extensions avec textwheel (et d’ailleurs il me crash mon skip 3 avec (...)
  • 15 décembre 2011 : je test spip 3 beta, depuis quelques jours : j’ai constaté que dès que j’active le plugin YAML, (...)