Configuration, maintenance

Vérifier la compatibilité de vos plugins

Vérifie la compatiblité de vos plugins avant une mise à jour de version majeure de SPIP

Préfixe : verifier_plugins
Utilisé dans 245 sites
Mis à jour le 1er mai 2021
SPIP 3.2

1.2.1 stable

Télécharger

Mis à jour le 1er mai 2021

Compatible :
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

Vérifie la compatiblité de vos plugins avant une mise à jour de version majeure de SPIP

Fichier XML
Version
1.2.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 4.0.*
État
stable
Auteur
erational
Licence
GNU/GPL
Module de langue
verifier_plugins
Langue référence
français
Gestionnaire
salvatore
Traductions
English (jack31) , français , Nederlands (Hanjo)
Archive
verifier_plugins-4b585-v1.2.1.zip
Taille
16.9 ko
Générée le
01-05-2021 22:29
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

Information non disponible

Messages de forum

  • 11 août 2019 : C’est vraiment très chouette ! Tellement chouette que ça devrait être incorporé à toute mise à (...)
  • 13 juillet 2017 : En SPIP 3.2 , le gestionnaire de plugins SVP propose un mode de compat forcée qui permet (...)
  • 29 mars 2017 : ah super ... mais on m’a parler aussi d’un truc pour forcer la compat sans toucher aux bornes (...)