Communication, interactivité, messagerie

TWITTER

Twitter facilement : afficher et envoyer des messages

Préfixe : twitter
Utilisé dans 562 sites
Mis à jour le 8 novembre 2017
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

1.6.1 - stable

Compatible : SPIP 3.2 SPIP 3.1 SPIP 3.0
Afficher la description

Envoyer simplement des micro-messages via twitter et son API oAuth.

Un widget Twitter facile a installer
Ajoutez une inclusion dans vos squelettes pour afficher un widget twitter :
#INCLURE{fond=inclure/twidget_profile} ou #INCLURE{fond=inclure/twidget_search}

Le plugin fait office de proxy afin qu’aucune requête ne soit faite par vos visiteurs vers twitter et éviter tout traçage possible de leur activité (préservation de leur vie personnelle).

Version
1.6.1
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
Fil, Cédric Morin
Crédits
Abraham Williams : Twitter API oAuth
Licence
GPL 3
Copyright
2009-2017
Module de langue
twitter
Langue référence
français
Traductions
English
Archive
twitter-v1.zip
Taille
136.2 ko
Générée le
08-11-2017 18:04
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • Revision 107427  : en utf-8 sans bom avec l’accents
  • Revision 107413  : structure html des formulaires (class manquantes), respecter les sauts de lignes des tweets (...)
  • Revision 107411  : Twitter plus longuement (microblog perd definitivement tout sens)
  • Revision 106741  : Petite notice en moins.
  • Revision 106725  : Devrait être compatible 3.2 (pour le widget, et théoriquement).
  • Revision 106454  : Mise à jour des liens vers l’espace App de twitter Un peu de PSR aussi
  • Revision 104336  : Ce n’est plus ​http://trad.spip.org mais ​https://trad.spip.net trad.spip est en https (...)
  • Revision 103864  : En finir une fois pour toutes avec spip-contrib, pour mettre à la place contrib.spip
  • Revision 103720  : Contrib est en https, donc j’ajoute le "s", plus divers broutilles
  • Revision 99197  : différentes petites coquilles dans le formulaire de config

Messages de forum

  • 21 janvier : @Maëul L’ancien a été sarkaspip - donc différent - je vais voir déjà sans la barre d’outil et puis (...)
  • 20 janvier : Champ s’affiche dans formulaire, mais pas dans mail récapitulatif des résultats Bonjour, (...)
  • 20 janvier : ah oui j’ai oublié tester sur spip 3.2 en changeant les bornes : compatibilite=« [3.0.0 (...)
  • 20 janvier : Hummmmmmm alors sur l’affichage de mes vignettes, j’avais une répétition avec le le critère par (...)
  • 20 janvier : @Martin : quel est l’ancien squelette. A priori s’il marchait en 3.1 il devrait marcher en 3.2 (...)
  • 20 janvier : Bonjour, je pense qu’il faudrait essayer sans la barre d’outils, pour voir si c’est elle qui cause (...)
  • 20 janvier : Bonjour et merci pour ce beau travail que je viens de découvrir par la force, l’ancien template (...)
  • 20 janvier : Je ne pense pas que l’incompatibilité soit lié au système d’exploitation, mais peut être à la (...)
  • 20 janvier : Là j’avoue que je ne comprends pas. Une incompatibilité d’Escal avec Mac ? Et si tu installe les (...)
  • 20 janvier : Bonjour, Je cherche un système de dépublication, mais ayant noté la remarque sur l’erreur 404 en (...)