Dates, calendriers et agendas

Timezone

Choisir le fuseau horaire du site

Préfixe : timezone
Utilisé dans 74 sites
Mis à jour le 5 février 2020
SPIP 4.0

0.1.2  stable

Télécharger

Mis à jour le 5 février 2020

Compatible :
  • SPIP 3.2
  • SPIP 3.1
  • SPIP 3.0

Permettre de choisir le fuseau horaire du site lorsqu’il n’est pas, par exemple, hébergé sur un serveur du même fuseau horaire.

Fichier XML
Version
0.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.2.*
État
stable
Auteur
kent1
Licence
GNU/GPL v3
Copyright
2014
Module de langue
timezone
Langue référence
français
Gestionnaire
salvatore
Traductions
français , Português do Brasil (Ricardo Porto)
Archive
timezone-8ad9f-v0.1.2.zip
Taille
12.8 ko
Générée le
05-02-2020 16:53
Hébergée par
SPIP-Zone - Plugins

Dernières modifications

  • f3f7e8c : [Salvatore] [source:lang/ paquet-timezone] Export depuis https://trad.spip.net de la langue fr (...)
  • 85f776d : [Salvatore] [source:lang/ timezone] Export depuis https://trad.spip.net de la langue fr (...)
  • abbb885 : [Salvatore] [source: paquet-timezone] Export depuis https://trad.spip.net de la langue fr (...)
  • 361c989 : [Salvatore] [source: timezone] Export depuis https://trad.spip.net de la langue fr [Salvatore] (...)
  • 99d307f : [Salvatore] [source:_plugins_/timezone/trunk/lang/ paquet-timezone] Export depuis (...)
  • 88d192e : [Salvatore] [source:_plugins_/timezone/trunk/lang/ timezone] Export depuis (...)
  • d30efad : passage en structure trunk/branche, etape 3

Messages de forum

  • 23 novembre 2017 : Merci, je viens de modifier sur la zone. ce serai cool que tu demandes un accès svn pour (...)
  • 23 novembre 2017 : Bonjour, En changeant la borne en compatibilite=« [2.0.0 ;3.2.*] » dans le fichier paquet.xml (...)
  • 9 septembre 2016 : Je ne sais pas comment formidable gère ses dates (il faudrait regarder le code en profondeur) (...)
  • 7 septembre 2016 : Salut, Je constate 2-3 choses : - le mail que je reçois de la part de Formidable est (...)
  • 7 septembre 2016 : Bonjour, Je fais un test de ce plugin (America/Cayenne pour un hébergement chez NordNet en (...)
  • 2 mai 2016 : petit bug corrigé avec la version 0.1.1, qui devrait être disponible pour la mise à jour dans SPIP (...)
  • 2 mai 2016 : Bonjour, je rencontre exactement le même problème qu’Adam sous Firefox et Chrome (je n’ai pas (...)
  • 4 avril 2016 : Bonjour, J’ai installé ce plugin pour le tester sous Spip 3.1.1 mais le champ « choisir le fuseau (...)
  • 18 février 2016 : Merci pour ce plugin qui va m’etre très utile.