Thème

INITIALIZR

Préfixe : theme_initializr
Mis à jour le 1er mai 2019
  • SPIP 3.0

1.1.2 - en test

Compatible : SPIP 3.0
Afficher la description

Version
1.1.2
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.0.*
État
en test
Auteur
Anne-lise Martenot
Crédits
initializr.com
Archive
theme_initializr.zip
Taille
38 ko
Générée le
01-05-2019 19:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.0.0
Zpip-dist HTML5 ≥ 2.0.0

Dernières modifications

  • Revision 115125  : un prefix de theme doit commencer par theme_
  • Revision 103725  : Contrib est en https, donc, j’ajoute le s à http et je remplace des espaces par des tabs pour (...)
  • Revision 77902  : Pareil ici, on passe de : compatibilite="[v3 ;]" à compatibilite="[3.0.0 ;3.0.*]"
  • Revision 65947  : oups, version et tout ça
  • Revision 65945  : suivre zcore et z5 cahin caha dahu tchatcha
  • Revision 65388  : Les boutons d’admin en mode mobile passent en position relative.
  • Revision 65332  : suivre les nomenclatures des class SPIP tout en conservant le responsive elastick
  • Revision 65327  : On passe en dev… vu que z-core et zpip-html5 ne sont pas stables
  • Revision 65326  : On revert, par contre, je ne sais pas comment faire pour l’ordre des plugins (le dernier validé (...)
  • Revision 65305  : On va carrément simplifier en se passant de zpip_html5 qui colique les choses à plaisir… et ça (...)

Messages de forum

  • 5 mai 2015 : rien depuis 2012 ! ça avait l’air pourtant prometteur ??
  • 2 novembre 2012 : Merci @touti
  • 2 novembre 2012 : Non ça n’existe pas. Mais, faut essayer, après tu comprendras pourquoi c’est ainsi ! Quand c’est (...)
  • 1er novembre 2012 : Est-ce qu’on peut trouver une version squelette de InitializR, personnellement installer ZPip et (...)
  • 27 août 2012 : Merci pour cette info, je vais faire dans le style « il est urgent d’attendre (...)
  • 26 août 2012 : Hé bien, après enquête personnelle, la notification « obsolète » sur le plugin Z5 a été faite pour la (...)
  • 26 août 2012 : Merci à toi pour la mise à jour. Tout s’installe bien maintenant. La lecture de la page du plugin (...)
  • 26 août 2012 : Ok, j’ai modifié le thème car effectivement les 2 plugins qu’il nécessite ne sont pas stables . (...)
  • 22 août 2012 : Bonjour, « Le thème s’installe comme n’importe quel thème ZPIP . Il nécessite les plugins Zcore et (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :