Thème

ANDREAS09 ORANGE

Un thème Z coloré et brillant. Version en orange

Préfixe : theme_andreas09_orange
Utilisé dans 17 sites
Mis à jour le 2 avril 2017
  • SPIP 3.1
  • SPIP 3.0
  • SPIP 2.1
  • SPIP 2.0

1.0.2 - stable

Compatible : SPIP 3.1 SPIP 3.0 SPIP 2.1 SPIP 2.0
Afficher la description

Un thème avec une entête colorée et brillante. Base fluide : le contenu est fluide, le menu de navigation et le bloc extra sont fixe. Version en orange.

Version
1.0.2
Compatiblité
SPIP ≥ 2.0.10 et ≤ 3.1.*
État
stable
Auteur
Andreas Viklund, adapté pour Zpip par Denis Chenu (GsiLL)
Licence
GPL 3
Archive
theme_andreas09-orange.zip
Taille
30.5 ko
Générée le
02-04-2017 19:04
Hébergée par
SPIP-Zone - Plugins
Compatible avec
Zpip-dist v1 ≥ 1.2.1

Dernières modifications

  • Revision 103725  : Contrib est en https, donc, j’ajoute le s à http et je remplace des espaces par des tabs pour (...)
  • Revision 99245  : Quand il y a changement de borne de compatibilité, il faut toujours faire minimum un z+1 pour (...)
  • Revision 99236  : compatible 3.1 (PRX)
  • Revision 83391  : Ajout ou mise à jour du lien vers contrib.spip.net
  • Revision 53049  : Fôte !
  • Revision 53048  : Petite correction balise auteur
  • Revision 53040  : Slogan, description, entités numériques, version xyz, compat spip, lien vers (...)
  • Revision 48596  : Rangement des themes pour zpip-1 On rationalise le nomage : les themes pret a l’emploi (...)
  • Revision 47920  : Et voilà, on abandonne la règle préfixe d’un thème = "theme". Dans la version 3 de SPIP la catégorie (...)

Messages de forum

  • 25 août 2016 : Merci , merci :) @PRX : n’hésite pas à reprendre le développement de ce thème au besoin. Je n’ai (...)
  • 25 août 2016 : merci d’avoir testé la compatibilité du plugin. Je viens de changer le code pour le marque comme (...)
  • 25 août 2016 : en fait les 2 lignes de code ne se sont pas affichés : 1.0.2 Télécharger
  • 25 août 2016 : Bonjour, en fait pour rendre « compatible Spip 3.1.1 » ce thème (et après tests) , il suffit de le (...)
  • 22 août 2016 : Bonjour, j’ai basculé en 3.1.1 et votre plugin a disparu de la liste des plugins (il est (...)
  • 20 août 2016 : en tous les cas, il est indiqué incompatible par le plugin http://contrib.spip.net/Verifier-ses-plugi
  • 20 août 2016 : je ne sais pas : j’attendais que vous testiez avant de faire tout sauter : il ne reste plus que (...)
  • 18 février 2016 : Heu, Ouh là ca date ... je sais pas : c’est pas compatible 3.1 ?
  • 18 février 2016 : Bonjour, je vois des révisions pour 3.1 : il est donc envisagé de publier une version (...)