Configuration, maintenance

SWITCHER

Préfixe : switcher
Utilisé dans 13 sites
Mis à jour le 31 août 2019
  • SPIP 2.0
  • SPIP 2.1
  • SPIP 3.0

0.2.5 - en test

Compatible : SPIP 2.0 SPIP 2.1 SPIP 3.0
Afficher la description

Version
0.2.5
Compatiblité
SPIP ≥ 2.0.0 et ≤ 3.0.*
État
en test
Auteur
Philippe Drouot, idée originale contribution switcher de Fil
Licence
GNU/GPL
Copyright
2006-2014
Module de langue
switcher
Langue référence
français
Traductions
français
Archive
switcher_dev.zip
Taille
45.5 ko
Générée le
31-08-2019 17:19
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Saisies pour formulaires ≥ 3.23.2

Dernières modifications

  • Revision 117696  : Changement de la version de "saisie" sauf sur les branches suite à discutions (...)
  • Revision 116243  : svn merge -r116113:116112 . sur _plugins_ pour revert r116113 apres discussion avec Franckie Il (...)
  • Revision 116113  : Ne devrait pas y avoir de problème car il n’y avait pas de borne max, et comme ça, nous sommes sûr (...)
  • Revision 113103  : Ce plug necessite saisie, donc, sa borne mini ne peut être plus petite que 2.0.0 car saisie (...)
  • Revision 103714  : Liens de docs en https à la place de http, plus broutilles
  • Revision 84024  : Oups sur le paquet.xml
  • Revision 84023  : SPIP 3 appelle déjà insert_head_css même si il n’est pas inséré.
  • Revision 84020  : On utilise insert_head_css
  • Revision 79920  : bon ben ici aussi on n’a pas forcément lire_config
  • Revision 79916  : Ce plugin ne nécessite pas cfg en &lt ; 3.0 il ne dispose donc pas de lire_config tout le (...)
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :