Squelette

SPIPR ÉDUC

Des squelettes responsives, modulables, configurables avec thèmes

Préfixe : spipr_educ
Utilisé dans 3 sites
Mis à jour le 12 novembre 2019
  • SPIP 3.0
  • SPIP 3.1
  • SPIP 3.2

0.4.20 - en test

Compatible : SPIP 3.0 SPIP 3.1 SPIP 3.2
Afficher la description

Des squelettes responsives, modulables, configurables avec divers thèmes, basés sur SPIPr et utilisant Dist Z+BootStrap+HTML5+LayoutGala+devs specifiques

Version
0.4.20
Compatiblité
SPIP ≥ 3.0.0 et ≤ 3.3.*
État
en test
Auteur
Collectif SPIP (http://spipr.nursit.com/) pour les squelettes d'origine SPIPr-dist, Johan Pustoch, Olivier Gautier
Module de langue
spipr_educ
Langue référence
français
Traductions
français
Archive
spipr_educ.zip
Taille
3.9 Mo
Générée le
12-11-2019 13:04
Hébergée par
SPIP-Zone - Plugins
Nécessite les plugins
Z-core ≥ 2.8.1
LESS CSS ≥ 1.4.4
Comments ≥ 3.4.13
Bootstrap ≥ 1.5.17
SPIP Mentions Légales ≥ 1.70.5
Compatible avec
Adaptive Images ≥ 1.12.2
Albums ≥ 2.3.0

Dernières modifications

  • Revision 118536  : Ajustements sur des longueurs de textes Des textes de formulaires un peu plus visibles (...)
  • Revision 118401  : Le squelettes vient de sortir et est encore en "test", j’en profite donc pour mettre album en (...)
  • Revision 118115  : Des fichiers less qui n’ont plus rien à faire ici et mettent le souk, ménage. Deux noisettes (...)
  • Revision 118103  : SPIPr éduc : fichier inutile
  • Revision 118102  : Une première version fonctionnelle de SPIPr éduc
  • Revision 113889  : Compatiblite avec le plugin Menus
  • Revision 110940  : Premier depot des squelettes issus de divers developpements (bases sur spipr-dist). Encore (...)
  • Revision 110916  : On part sur une base de SPIPr-dist pour modifier progressivement et aller vers un (...)
  • Revision 110897  : Pour développer le plugin
Plugins SPIP
Ce site sous SPIP 3.2.4 SVN [24325] utilise les plugins :